Share your knowledge at the LQ Wiki.
Go Back > Forums > Linux Forums > Linux - Hardware
User Name
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?


  Search this Thread
Old 12-13-2007, 05:27 PM   #1
LQ Newbie
Registered: Dec 2007
Posts: 3

Rep: Reputation: 0
yet another issue with Nvidia drivers - can somone help?

well i just ditched winblows, again, and have suceeded in installing fedora 7, and everything runs fine except when you login and X starts the resiloution is horribly small!

i have a AGP nvidia geforce fx 5600 XT (128mb), and it should be able to give me exelent resolutions, so i did some troubleshooting and found this...
and followed that to the letter and it ran successfully and i even rebooted (wich shouldnt be nessesary right?)

but the x starts and same resolutions no change at all....

what can i do?

oh and also during boot where it says "press I to enter interactive mode"
there was a failed for nvidia.ko or somthing it went by too fast for me to catch it..

methinks this is it but don know what to do

please help....
Old 12-13-2007, 05:49 PM   #2
LQ Newbie
Registered: Dec 2007
Posts: 3

Original Poster
Rep: Reputation: 0
anyone? please?
Old 12-13-2007, 06:23 PM   #3
LQ Guru
Registered: Aug 2001
Location: Fargo, ND
Distribution: SuSE AMD64
Posts: 15,733

Rep: Reputation: 680Reputation: 680Reputation: 680Reputation: 680Reputation: 680Reputation: 680
There is an nvidia-xconfig program installed that will configure your /etc/X11/xorg.conf video settings for you.

Also look in the Xorg log in /var/log. You may have your monitor settings wrong as well causing most of your resolutions to be rejected. Look for lines starting with (EE).
Old 12-13-2007, 08:39 PM   #4
Registered: Mar 2006
Location: North Ga. USA
Distribution: various
Posts: 39

Rep: Reputation: 15
I see this question all the time. The fix is easy for me. I don't worry about nV or ati drivers. (I don't game). If you want to change resolution to make the stuff on the screen easier to read, this is what I do in fedora although other distros usually have something similar. It just takes a few mouse clicks.
In the taskbar click on system-administration-display(enter root pw)-hardware-monitor type-configure. click on the arrow for your monitor type (generic crt or generic lcd) Choose a resolution number higher than what you will use, click ok. Then click settings, choose your resolution-ok. You then restart x-server, ctrl+alt+backspace.
It took me a lot longer to type this than it does to do it. Should take you less than a minute.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Issue with Nvidia drivers (?) WanderingKnight Linux - Software 2 05-02-2007 11:06 PM
Issue with nVidia drivers when starting X n1k Linux - Newbie 7 06-05-2006 06:59 PM
NVIDIA drivers issue :( ddtemplar Linux - Hardware 4 10-23-2004 06:53 AM
Fedora2 issue with NVIDIA Drivers lhiggins Linux - Newbie 1 05-22-2004 08:33 AM
NVIDIA Drivers issue Dravis Linux - Newbie 7 08-09-2003 03:57 PM > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 07:20 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration