-   Linux - Hardware (
-   -   X doesn't detect my monitor (

Pablo88 02-15-2006 10:20 PM

X doesn't detect my monitor
I am using ZipSlack and I Installed X packages so i can use x. I run xorgconfig and configured my devices.
The problem starts when I use startx and I get this error message:


(EE)VGA(0): Given Depth (16) is not supported by this driver.
(EE)Screen(S) found, but none have usbale configuration.

Fatal Server error:
no screens found

XIO:fatal IO error 104 (Conection reset by peer) On x server "0.0" after 0 requests(0 known processed) with 0 events remaining

Sometimes it seems to start but the screen remains black and pressing CTRL+ALT+BackSpace doesn't work. So I have to reset the computer:confused:

Thanks in Advance!

Penguin of Wonder 02-15-2006 11:53 PM

Can you past your xorg.conf file for us? That would help alot!

And to get the ball rolling, do you have the drivers for your video card properly installed. Everytime I incorrectly install my nvidia drivers I get this screen. Try changing from "nv" or whatever it says now for your display driver to something else like "nvidia" or "vesa" or "vga." Alot of times using vesa or vga will atleast get X running until you can figure out howto install the drivers properly... again assuming thats your problem.

Pablo88 02-17-2006 12:01 AM

I think I've fixed it. I just installed and configured it again.
Thanks for the help

Penguin of Wonder 02-17-2006 09:18 AM

Your welcome, and thanks for the follow up.

All times are GMT -5. The time now is 03:52 AM.