LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 11-23-2004, 09:15 PM   #16
charlescpc
Member
 
Registered: Nov 2004
Location: knoxville tn
Distribution: Mandrake
Posts: 142

Rep: Reputation: 15

HEY WORKED!!!!!!!

i'M SENDING YOU THIS FROM MY WIRELESS CONNECTION !!!!!!

THANKS A BUNCH......

The reason it was using the managed mode was the file in /etc/sysconfig/network-scripts/itcfg_ath0
wasn't ever created. So I made one from what I had seen in other people's
configurations not knowing what it did.....

MY BAD

Now I just need to figure out how to get this automated.
I also put this line in my /etc/modules tile to load at startup
ath_pci

looks like that doesn't work.

Thanks for the help now.

Wonder if I need to find someone who specializes In mandrake to autostart this stuff or do you have ideas??

THANKS AGAIN
CHARLIE
 
Old 11-23-2004, 09:34 PM   #17
finegan
LQ Guru
 
Registered: Aug 2001
Location: Dublin, Ireland
Distribution: Slackware
Posts: 5,700

Rep: Reputation: 65
Honestly hotplugging should pick it up as long as the module deps are resolved:

depmod -a

To make certain, that should exit without errors.

At the absolute worst you can just add the line:

/sbin/modprobe ath_pci

Into /etc/rc.d/rc.local, which gets run last at boot. rc.local cheating is a world renowned tradition of doing things "the unofficial way", nearly every Linux and Unix has one.

Cheers,

Finegan
 
Old 11-24-2004, 12:40 AM   #18
charlescpc
Member
 
Registered: Nov 2004
Location: knoxville tn
Distribution: Mandrake
Posts: 142

Rep: Reputation: 15
Hey THanKS FOR ALL YOUR HELP..
It's up and running now. The dsl starts when the computer starts up.
I took the "cheat" method and put it in the rc.local file.
But everything works like a charm.
This is a great forum to get help and support for newbies like myself.

THANKS AGAIN FOR YOUR HELP
Charlie
 
Old 06-09-2005, 01:08 PM   #19
alex_tan
LQ Newbie
 
Registered: Jun 2005
Posts: 4

Rep: Reputation: 0
Halo! Me a newbie to slackware. I have already downloaded the driver for the levelone wpc-0300 driver in windows. How do i bring it over to slackware? How do i enable usb support for slackware? Feel free to email me @ special_nicholas@hotmail.com
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
intel wireless pro 2200 detected as atheros wireless card? whf SUSE / openSUSE 5 08-29-2005 06:04 PM
Wireless LAN Drivers Atheros Communications chipset In FEDORA CORE 2 and SUSE LINUX devansh Linux - Hardware 1 10-21-2004 06:44 PM
Wireless Atheros ar5211 chipset not recognized by Fedora or KnoppixSTD kuknoppix Linux - Wireless Networking 4 02-14-2004 03:17 PM
Atheros Wireless Chipset Compatibility Owncube Linux - Laptop and Netbook 0 07-16-2003 10:52 PM
wireless driver for Netgear HA311 ( Atheros chipset ) - 802.11a v_marijan Linux - Wireless Networking 1 02-05-2003 12:20 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 01:10 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration