-   Linux - Hardware (
-   -   wifi w/ compaq evo & w200 wireless card causing lockups on xubuntu 8.04 (

Phoenix216 06-01-2008 06:01 PM

wifi w/ compaq evo & w200 wireless card causing lockups on xubuntu 8.04
Hi everybody,

This is sort of a continuation of a problem I had previously, seen in this thread.

I gave up for a while, but I recently downloaded hardy heron and gave it another try, combined with this help doc on ubuntu's site.

The wireless card works now and I can view available wireless networks. However, when I attempt to give the security password to use the router my machine locks up, only fixable by a hard reboot. Unfortunately it's a comcast router so I can't turn off the password to help figure out the nature of the problem (plus they never gave me the password, always fun). Anyone hear of this problem yet? I know W200 cards are a real pain to get working.

The computer is a Compaq Evo N400C and I followed all the steps of the ubuntu doc listed before.

I appreciate the help.


P.S.: I just tried again, and I'm not sure if this was happening before, but my caps lock and scroll lock lights are blinking rhythmically while locked up. What the hell does that mean?

dot_74 06-04-2008 02:38 PM

I don't know about the blinky lights, BUT, all you have to do is call Comcast and ask them for your login info and possibly change the password. Another solution is to try resetting the cable modem, should be a reset button on the back, hold for 30 secs. If no button on the back (newer modems usually don't have it), then unplug the power cord from the back of the modem for about 30 secs. to a minute, then replug in the power cord and let it "synch" up before turning on your wireless card.

All times are GMT -5. The time now is 10:23 AM.