LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 04-05-2004, 12:49 PM   #16
gujuboy
Member
 
Registered: Feb 2004
Posts: 52

Original Poster
Rep: Reputation: 15

i got thiz after i did dat

fs type ntfs not supported by kernel.

 
Old 04-05-2004, 01:24 PM   #17
aaa
LQ Guru
 
Registered: Jul 2003
Location: VA
Distribution: Slack 10.1
Posts: 2,194

Rep: Reputation: 47
You will need to download the NTFS support (assuming this is Redhat/Fedora):
http://linux-ntfs.sourceforge.net/rpm/redhat9.html
 
Old 04-05-2004, 02:56 PM   #18
gujuboy
Member
 
Registered: Feb 2004
Posts: 52

Original Poster
Rep: Reputation: 15
thx ...

o k i downloaded..

RedHat 9 NTFS RPMs (*.rpm)

Version: 2.4.20-30.9
Single Processor: kernel-ntfs-2.4.20-30.9.i386

that one say cant open file...

and i downloaded other Multi Processor of kernel-ntfs-smp-2.4.20-30.9.i386

and that one just frozze my computer


Last edited by gujuboy; 04-05-2004 at 05:10 PM.
 
Old 04-06-2004, 01:51 AM   #19
gujuboy
Member
 
Registered: Feb 2004
Posts: 52

Original Poster
Rep: Reputation: 15
ummmmmmmmmm? any suggestion??
 
Old 04-06-2004, 01:24 PM   #20
gujuboy
Member
 
Registered: Feb 2004
Posts: 52

Original Poster
Rep: Reputation: 15
please SOMEONE?
 
Old 04-06-2004, 03:27 PM   #21
gujuboy
Member
 
Registered: Feb 2004
Posts: 52

Original Poster
Rep: Reputation: 15
ok thx 4 all that help .. i figured it out.. but now when i try 2 goin that folder it say u dont have enough permission and also when i tried 2 login as root i can get in that folder.. but i cant delete itz say just only read. and i cant add my users name in permission list

Last edited by gujuboy; 04-06-2004 at 03:35 PM.
 
Old 04-06-2004, 03:39 PM   #22
MS3FGX
LQ Guru
 
Registered: Jan 2004
Location: NJ, USA
Distribution: Slackware, Debian
Posts: 5,852

Rep: Reputation: 357Reputation: 357Reputation: 357Reputation: 357
Just use chmod to change the permissions on the directory.
 
Old 04-06-2004, 04:33 PM   #23
J.W.
LQ Veteran
 
Registered: Mar 2003
Location: Boise, ID
Distribution: Mint
Posts: 6,642

Rep: Reputation: 85
gujuboy - this can probably answer many of your questions http://www.icon.co.za/~psheer/book/ -- J.W.
 
Old 04-06-2004, 06:36 PM   #24
gujuboy
Member
 
Registered: Feb 2004
Posts: 52

Original Poster
Rep: Reputation: 15
ummm :'( :'( i dont get it i tried so many time .. i even added ma user name in root group stilll
 
Old 04-06-2004, 07:21 PM   #25
MS3FGX
LQ Guru
 
Registered: Jan 2004
Location: NJ, USA
Distribution: Slackware, Debian
Posts: 5,852

Rep: Reputation: 357Reputation: 357Reputation: 357Reputation: 357
Did you change the directory's permissions? If you created it as the root user, no user but root is going to be able to access it unless you change the permissions on it.
 
Old 04-06-2004, 08:47 PM   #26
gujuboy
Member
 
Registered: Feb 2004
Posts: 52

Original Poster
Rep: Reputation: 15
how do i change it?
 
Old 04-06-2004, 09:25 PM   #27
JerryMcFarts
Member
 
Registered: Mar 2004
Location: Ohio, USA
Distribution: Ubuntu 6.04
Posts: 117

Rep: Reputation: 15
Quote:
Originally posted by MS3FGX
Just use chmod to change the permissions on the directory.
No offence, but alot of people have answered your questions and you have seemingly just over look it. Even though i am a noobie and dont know what chmod is, i can see that they answered your question. so then your next step not to ask the same question, since they answered it but to ask what chmod is and how to use it.. which they will likely refer you to the internet. or for you to use the "man" command to learn on your own.

Last edited by JerryMcFarts; 04-06-2004 at 09:29 PM.
 
Old 04-06-2004, 09:52 PM   #28
J.W.
LQ Veteran
 
Registered: Mar 2003
Location: Boise, ID
Distribution: Mint
Posts: 6,642

Rep: Reputation: 85
Quote:
Originally posted by JerryMcFarts
..... use the "man" command to learn on your own.

Exactly.

gujuboy -- I'll repeat Jerry's comments: Likewise, no offense, but have you actually tried any of the suggestions that people have made? This may come as a surprise but if you want to learn Linux, you will need to spend a little time *reading* and *learning*. Please don't be lazy -- long running threads that consist of one person repeatedly begging for help without demonstrating that they've made any real effort to solve the problem themselves will eventually find that they've driven away anyone who might have originally been inclined to assist.

You just asked about how to use chmod -- I'll assume you didn't bother to take a look at the link I posted, but if you had, you would have found an entire section that explains exactly how to use chmod. If you aren't even willing to click once and then do a little reading, don't expect people to offer much help. It's a two way street. Good luck -- J.W.
 
Old 04-07-2004, 01:02 PM   #29
aaa
LQ Guru
 
Registered: Jul 2003
Location: VA
Distribution: Slack 10.1
Posts: 2,194

Rep: Reputation: 47
If this is the directory you are mounting a Windows partition to, 'chmod' won't work. You will need to use the 'umask' option for mount to set the permissions. To set to 'rwxrwxrwx' (everybody can do everything):
mount /dev/hda1 /mnt/windows_c -o umask=0
 
Old 04-07-2004, 06:44 PM   #30
gujuboy
Member
 
Registered: Feb 2004
Posts: 52

Original Poster
Rep: Reputation: 15
ok after i typed

mount /dev/hda5 /mnt/Backup -o umask=0

i go thiz

mount: /dev/hda5 alredy mounted or /mnt/Backup busy
mount: according to mtab, /dev/hda5 is alredy mounted on /mnt/Backup

Last edited by gujuboy; 04-07-2004 at 06:45 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
how to do: using a linux comp to act as router for a windows comp grimhammer Linux - Networking 8 02-10-2005 09:56 PM
Put MDK 10 on friends comp, want to install ATI drivers. Dont want to FooBar it up! RHLinuxGUY Mandriva 8 07-20-2004 06:38 AM
new to linux dont what distro to use dont no much command xman2007 Linux - Newbie 3 01-02-2004 05:32 PM
New comp v's old comp SirLaughAlot General 12 12-21-2003 11:39 AM
couldn't ping a WinXp comp from Fedora Comp tanbetien Fedora 5 12-04-2003 06:03 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 02:03 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration