LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   Why doesnt my USB mouse doesnt work? (https://www.linuxquestions.org/questions/linux-hardware-18/why-doesnt-my-usb-mouse-doesnt-work-353828/)

barkha 08-16-2005 11:10 AM

Why doesnt my USB mouse work?
 
I use RH9 on my system, no other dual OS. The USB mouse doesnt work. Nor does it detect new hardware (this mouse I mean). I checked the system settings and it shows no USB drivers for mouse, although a few others are there, though they were disabled. I tried 'General mouse'. Doesnt work. How do I go about it?

Thanks,
Barkha.


P.S.:Am absolutely new to Linux.

PeterRJG 08-16-2005 12:06 PM

This may not work for you, but it did for me on a Mandrake 9.1 install I had. Linux couldn't assign a USB number or port to the mouse. To get it to work, I had to disable APIC in the BIOS. That's APIC, not APCI. Once I did that and restarted, it worked.

Your mileage may vary, obviously.

borromini 08-16-2005 12:31 PM

RedHat 9 is fairly old... Can't you use FC 3 or 4? I suggest you look at your XFree86 config, and check the mouse entry. It should be IMPS/2


All times are GMT -5. The time now is 01:39 AM.