LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 06-24-2007, 08:58 PM   #16
davidguygc
Member
 
Registered: Jul 2004
Location: Lubbock, Texas
Distribution: Slackware 12.0 with Beryl 0.2.1
Posts: 334

Original Poster
Rep: Reputation: 30

Well, I've been backing up CD's back to back for about 20 mins straight now, and these are the temps:
Temp1 (assuming MoBo): 109F
Core0: 109F
Core1: 106F (the program is every once and a while has a fire symbol next to them, they are at 124ish when that happens)

What are good levels for the Cores to run at?
 
Old 06-24-2007, 09:58 PM   #17
slackhack
Senior Member
 
Registered: Jun 2004
Distribution: Arch, Debian, Slack
Posts: 1,016

Rep: Reputation: 47
109F is fine. you could probably go to 140F or higher and still be okay, though i probably wouldn't want to go much higher than that, or run that hot for very long.

i didn't read it that you had hit 81C, only that's when the alarm or auto shutdown etc. was set for. 81C would probably be close to cooking your cpu permanently. if you are hitting 81C, that's almost definitely your problem. if not, keep looking.
 
Old 06-25-2007, 09:48 AM   #18
IsaacKuo
Senior Member
 
Registered: Apr 2004
Location: Baton Rouge, Louisiana, USA
Distribution: Debian 9 Stretch
Posts: 2,355
Blog Entries: 8

Rep: Reputation: 387Reputation: 387Reputation: 387Reputation: 387
When there seems to be no rhyme or reason to the crashes, I REALLY suspect the motherboard first, then the PSU. A marginal motherboard or PSU can be very frustrating, because it seems so tantalizingly close to something useful. But sooner or later the arbitrary crashes prove to you that you really need to just give up on it.
 
Old 06-25-2007, 10:25 AM   #19
monsm
Member
 
Registered: Feb 2005
Location: London, UK
Distribution: Gentoo
Posts: 568

Rep: Reputation: 37
I think I agree with Allen614. 430W might simply not be enough for what you are running. How many PCI cards etc do you have that draw on the power?

If you haven't got too many extra cards installed and you have at least the recommended PSU spec (based on mother board and CPU), it is a chance there is a fault on the PSU.

Edit: You can e.g. have a go at this site: http://www.extreme.outervision.com/psucalculator.jsp

I had a quick go, guessing your system, it came to 412W, which is a bit too close to your max...

Last edited by monsm; 06-25-2007 at 10:50 AM.
 
Old 06-25-2007, 01:16 PM   #20
davidguygc
Member
 
Registered: Jul 2004
Location: Lubbock, Texas
Distribution: Slackware 12.0 with Beryl 0.2.1
Posts: 334

Original Poster
Rep: Reputation: 30
I have a PCI x16 card, and a PCI 56k modem, 2 IDE HD's, 1 SATA HD, 2 IDE DVDROM, one DVDRW. I just wish I could find a test to see if it is the MoBo is the problem, I don't want to have to ship it in for warranty and be w/o a computer for a week or more just for it not to be the problem. I am starting to think it, because when I started up my computer this morning, the system clock had reset to 12/31/2001 like 1130PM. But then again, it may be because the power outages may be draining the system battery. Now that I've been thinking about it, wouldn't it be the PSU if after it goes off, it won't turn back on until I unplug the PSU? Do yall think if I found some benchmark test for my mobo I could tell if it's going out if it returns poor results?
 
Old 06-25-2007, 01:40 PM   #21
IsaacKuo
Senior Member
 
Registered: Apr 2004
Location: Baton Rouge, Louisiana, USA
Distribution: Debian 9 Stretch
Posts: 2,355
Blog Entries: 8

Rep: Reputation: 387Reputation: 387Reputation: 387Reputation: 387
The system battery takes years to run out of charge, I think. A PSU problem shouldn't have any effect on the system battery. The thing about it not turning back on until you unplug the PSU could be either the PSU or the motherboard.

Power spikes due to outages may have damaged your PSU and/or motherboard.

Oh--there is just absolutely no way that the problem is that 430watts is too little power. Those online power supply calculators ludicrously overestimate the amount of power required.
 
Old 06-25-2007, 02:15 PM   #22
lazlow
Senior Member
 
Registered: Jan 2006
Posts: 4,363

Rep: Reputation: 172Reputation: 172
David

There is a reason that power supply is selling for $25 on newegg (right now anyway). If you look at the reviews of your power supply a lot of people have had problems with it not performing well. Junk power supplies cause a ton of hair loss. The problems they generate are extremely difficult to diagnose. You can skimp on a lot of things in a computer but the power supply is not one of them. Seasonic is one of the better brands out there. New egg list the seasonic 430 at $95 but with the number of drives you are using I would go with the 550ht for $129. If you look at the reviews (sort bad stuff to the top) for these two psus and compare them to the reviews of your power supply you will see a marked difference.

Until the last couple of years I would have suggested Antec but I am on my 6th smartpower 500, all replaced without issue under warranty. The twin to this box is running a seasonic 430 (that replaced the first smartpower 500 that blew in it). Since there is no differences in environment or stuff in the box, it has to be a quality issue with the antecs.

Lazlow

Edit: As far as those calculators go, you want them to overestimate what you need. ALL psus will lose output as they age. You want plenty of head space to account for that aging and so that you will not have a problem if you add something.

Last edited by lazlow; 06-25-2007 at 02:19 PM.
 
Old 06-25-2007, 02:32 PM   #23
slackhack
Senior Member
 
Registered: Jun 2004
Distribution: Arch, Debian, Slack
Posts: 1,016

Rep: Reputation: 47
i've been using a seasonic for the past couple of years in my main computer. it's been great. also agree with Isaac that power requirement estimates are way overexaggerated. the industry just wants to sell more expensive psus. my 400w has been running 24/7 since i got it and handles A64 3200+, 2 hard drives, agp video, sound card, cdr, dvd burner, etc. without a problem.
 
Old 06-25-2007, 03:09 PM   #24
lazlow
Senior Member
 
Registered: Jan 2006
Posts: 4,363

Rep: Reputation: 172Reputation: 172
Slack

Have you looked at the power requirements for the newer video cards. They had to add another connection to the power supplies just to get enough power to the cards. I agree that the calculators are overkill. If you throw your system on them it will probably only require a 330w psu. http://www.extreme.outervision.com/PSUEngine
 
Old 06-25-2007, 03:45 PM   #25
crashmeister
Senior Member
 
Registered: Feb 2002
Distribution: t2 - trying to anyway
Posts: 2,541

Rep: Reputation: 47
I had exactly the same issues with a bad psu.New and really old are usually where the trouble is with hardware.
 
Old 06-25-2007, 05:01 PM   #26
davidguygc
Member
 
Registered: Jul 2004
Location: Lubbock, Texas
Distribution: Slackware 12.0 with Beryl 0.2.1
Posts: 334

Original Poster
Rep: Reputation: 30
Well when I got the PSU I looked through all of the reviews, and it only seemed to have a few people that had problems with it. It has 1305 reviews, with only 9% below 4 stars, and the highest rated PSU in my search criteria. This is so frustrating, now that I have been keeping a VERY close eye on my computer, it hasn't shut off. The average temp is stil ~90F for the MoBo and ~100F resting temp for the CPU's. So the next time this happens, what should I key things should I pay attention to that could help me diagnose this? I would rather take off a finger than deal with returns/exchanges and all that good stuff.
 
Old 06-25-2007, 05:51 PM   #27
lazlow
Senior Member
 
Registered: Jan 2006
Posts: 4,363

Rep: Reputation: 172Reputation: 172
David

That was my point about not skimping on PSU. There is really no good way for the average person to diagnose a bad one. You can use lmsensors to watch that the voltage is not moving around but that is about it. Sometimes they just truck along with minimal voltage variation and then just shut down(think of a plateau). In this case (as far as I can tell) it is either the motherboard or the PSU. The easiest way to tell if it is the psu, is to swap it out.
 
Old 06-25-2007, 07:57 PM   #28
davidguygc
Member
 
Registered: Jul 2004
Location: Lubbock, Texas
Distribution: Slackware 12.0 with Beryl 0.2.1
Posts: 334

Original Poster
Rep: Reputation: 30
OK, I happen to have a backup one, I'll switch it out. I just wish this would happen on a regular basis. Thanks for yall's help, I'll try to take it over from here. If yall happen to have a link or info to a site that shows what voltages are "out of bounds", I can use this program I am using for the temperature to check the voltages too.

I appreciate all of yall's help!
--David
 
Old 06-25-2007, 08:03 PM   #29
davidguygc
Member
 
Registered: Jul 2004
Location: Lubbock, Texas
Distribution: Slackware 12.0 with Beryl 0.2.1
Posts: 334

Original Poster
Rep: Reputation: 30
nevermind, I'll just have the alarms set for past the limits the PSU's manual says it should go
 
Old 07-21-2007, 09:32 PM   #30
GrapefruiTgirl
LQ Guru
 
Registered: Dec 2006
Location: underground
Distribution: Slackware64
Posts: 7,594

Rep: Reputation: 553Reputation: 553Reputation: 553Reputation: 553Reputation: 553Reputation: 553
If you want to look for info on other things/solutions besides the power supply, just incase you come across a similar report to your situation, type "P6N SLI-FI review" into Google, and within the first half-dozen pages of results, you will see lots of reviews, threads, test accounts, and forum postings on such sites as tomshardware, hardOCP, overclockers.net, PCSTATS.com, and other well-informed hardware review sites, where I have found lots of useful tips and 'from-experience' advice regarding this and other motherboards.
There's a slim chance if it's not the power supply, that it's the voltage supply going to the north-bridge or the RAM.
Last resort: there was a BIOS released for the P6N last month. It may not hurt to upgrade yours, though there's certainly no guarantee it will help anything..


EDIT: Also, read ALL of the Newegg.com user reviews for the board-- lots of hints and tips in there regarding oddball issues people have had with it.

Last edited by GrapefruiTgirl; 07-21-2007 at 09:34 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Can Ktorrent shut down the computer? Tortanick Linux - Desktop 2 02-06-2007 10:28 AM
Can't shut down the computer emereck Linux - Newbie 6 04-22-2006 12:52 AM
Can't get the computer to shut off automatically KezzerDrix Mandriva 12 03-30-2005 08:07 AM
HELP! -> Computer won't shut down! chocobanana Linux - Hardware 19 03-24-2005 09:15 AM
Computer Won't Shut Down djabbot Linux - General 3 01-11-2005 01:07 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 04:20 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration