LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 09-23-2004, 09:32 PM   #1
santellij
LQ Newbie
 
Registered: Oct 2002
Posts: 8

Rep: Reputation: 0
waterfall screen


In the middle of my SUSE install the screen froze, during the HD formatting, then went plank after about 30 min. Now, 1/2 the time all I get are a few beeps. If I'm lucky I can get the screen to come up but then it washes right away like a waterfall leaving white and black vertical lines.

I tried two video cards and got the same results. All other cards and additional hardware has been pulled out. The motherboard is an Asus a7n266-VM and I think an AMD t-bird 1.4.

This is happening before the OS loads, not that the HD and CDROM are even connected, so it's got to be a hardware problem.

This is an old machine I pulled out of storage. thoughts? Does it sound like I'm out of luck?

Thanks.
 
Old 09-23-2004, 10:29 PM   #2
kilgoretrout
Senior Member
 
Registered: Oct 2003
Posts: 2,684

Rep: Reputation: 242Reputation: 242Reputation: 242
If the install puked in the middle of a partition/format operation, you will have to zero fill it(low level format) to get it working again. Get the necessary utility from the hard drive manufacturer's website.
If you already pulled out the drive and can't get it to POST, I'd suspect the power supply blew which would explain why the install failed. If you have another psu available, try swapping it out. However, when a psu blows, it can take other things out with it so your mb may have been damaged as well. Other things to check are bad ram, blown processor. The beeps you are hearing are error codes. Check the asus website for what they mean as this will help you narrow things down.
 
Old 09-24-2004, 08:54 AM   #3
santellij
LQ Newbie
 
Registered: Oct 2002
Posts: 8

Original Poster
Rep: Reputation: 0
Thanks for the advice.

I think I'll start shoping around for a new machine. This machine isn't worth my time. I think I was just hoping for a quick fix but the more I think about it the more I realize this mgiht be the end of the line for this one.

Yes--Kilgore Trout is back again. He could not make it on the outside. That is no disgrace. A lot of good people can't make it on the outside. -- Jailbird [ sorry -- I couldn't resist ]
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
I messed with the screen resolution and now Redhat will boot into a black screen! Mr. Hill Linux - Newbie 29 05-04-2009 11:52 AM
Screen Lock up when enabling full screen in VLC unux82 Linux - Software 0 07-20-2005 03:01 AM
Startx results in a black screen with VGA and screen errors kwosource Linux - Newbie 4 03-11-2005 02:58 PM
How to turn off screen blanking screen saver in run level 3? Arodef Linux - Software 1 01-04-2005 12:50 PM
Unable to configure screen resolution for 15.2" LCD screen in Fedore Core 1 schu Linux - Newbie 3 01-02-2004 05:39 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 09:49 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration