LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 11-24-2007, 01:53 AM   #1
rumpty
LQ Newbie
 
Registered: May 2005
Location: Auckland, NZ
Distribution: mandrake
Posts: 4

Rep: Reputation: 0
video card white level low


In Linux, Ubuntu, my VGA video card only gives 0.6volts out at peak white, instead of the expected 0.7volts. It is fine (0.7volts) in Windows, dual boot on the same computer. It is not distro specific, as it does the same on the System Rescue CD. The Nvidia driver is on its default settings.

The same SysRescueCD on my old computer MSI 6153 MB with Matrox graphics, gives 0.7volts, as expected.

The motherboard is a Gigabyte GA-M51GM with on-board graphics, NVidia GeForce 6100.

The above measurement was made at the VGA connector with an oscilloscope. Increasing brightness or contrast in the nvidia-settings boxes did not help. There appeared to be a "brick wall" at 0.6volts.

I realise this is all a bit weird, but has anyone ever come across this effect?
 
Old 11-25-2007, 02:12 PM   #2
PMorph
Member
 
Registered: Sep 2003
Distribution: Debian
Posts: 213

Rep: Reputation: 31
Strange
Did you use the same test image, resolution and vertical refresh rate on both systems?
 
Old 11-25-2007, 11:27 PM   #3
rumpty
LQ Newbie
 
Registered: May 2005
Location: Auckland, NZ
Distribution: mandrake
Posts: 4

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by PMorph View Post
Strange
Did you use the same test image, resolution and vertical refresh rate on both systems?
Absolutely. Whatever I use, a greyscale, the white background in Firefox, a text editor, the white level will not go above 0.6volts, in spite of tweaks in the graphics card driver. I guess it is a problem in my motherboard/graphics combination, but it is fine in Windows! In fact the white level in Windows is/was slightly high (0.73volts).

Thank you for your interest, by the way. I realise the above is kind of obscure.

Any point in trying a separate graphics card, rather than the on-board, do you think? I would have to buy a new PCI-E to do that, unfortunately.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Low profile visiontek 9250 pci video card problems tenmiles Linux - Hardware 4 10-20-2007 10:31 AM
My low-end video card will not display above 800x600 in Linux HGeneAnthony Linux - Hardware 1 07-09-2006 06:26 PM
low-level format DanTaylor Linux - Newbie 7 01-22-2006 03:52 PM
Low-cost Video Card for latest Linux distros? grapedog Linux - Hardware 2 10-26-2004 03:28 PM
Which low-end video card for 2d Chris Albertson Linux - Hardware 4 03-11-2003 07:38 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 05:37 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration