LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 10-31-2004, 11:17 PM   #1
anupamsr
Member
 
Registered: Sep 2004
Location: India
Distribution: Kubuntu, Archlinux, Suse, Gentoo, Mandrake
Posts: 371

Rep: Reputation: 30
Via KM400 Unichrome


Hi all!

I am a newbie to linux. I have a Via KM400 Unichrome graphics driver. I have been trying to install the corresponding graphics driver from many months. I work on SUSE 9.1 (but I think it is not going to be a problem).

Just yesterday I came across this post on Via Arena: <link>

As I am a newbie, I am unable to make much out of the postings regarding
hardware. But I am learning fast.

After going through so many posts, it seems I will have to install Unichrome drivers and will have to recompile kernel. Please guide me through it. I am completely lost - just dont know what to do know and what to download....
 
Old 10-31-2004, 11:20 PM   #2
anupamsr
Member
 
Registered: Sep 2004
Location: India
Distribution: Kubuntu, Archlinux, Suse, Gentoo, Mandrake
Posts: 371

Original Poster
Rep: Reputation: 30
I should mention this. I tried to install drivers for KM400, though they were for SUSE 8.1. Now whenever I try to run anything on XINE, my computer hangs I am forced to press reset button. Mplayer is working fine though.
 
Old 10-31-2004, 11:55 PM   #3
mcleodnine
Senior Member
 
Registered: May 2001
Location: Left Coast - Canada
Distribution: s l a c k w a r e
Posts: 2,731

Rep: Reputation: 45
Unichrome drivers are rather poorly supported in Linux. Yes, they do release binary drivers, and no, they don't play nice with kernel versions they weer not built for.

If they did, I would have sold a heck of a lot more of the Via mini-ITX M-series boards by now.

This has been and will probably continue to be a problem with the Via drivers. Dig throught the forums and you _may_ find a user that has a patch or kernel source that will fill the task, but not likely
 
Old 04-21-2006, 11:24 AM   #4
djuhl30
Member
 
Registered: Dec 2005
Location: IRAQ (BACK @ FT HOOD NOW)
Distribution: GENTOO now
Posts: 98

Rep: Reputation: 16
lol

dave
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 9.2 and Via?S3G KM400/Km400 christo_lc Linux - Newbie 2 05-10-2005 03:29 AM
KM400 driver help request ka9qlq Linux - Hardware 0 10-02-2004 08:23 PM
How to activity acelerator 3D of vga VIA KM400 Unichrome in Slackware 10..... v_terminator Linux - Hardware 1 09-05-2004 12:43 PM
VIA KM400 drivers in slackware? BorisMcHack Slackware 1 06-16-2004 03:42 AM
km400, direct rendering ykcorse Linux - Games 0 03-14-2004 04:30 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 05:36 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration