LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 07-09-2004, 04:07 AM   #1
swlchris
LQ Newbie
 
Registered: Nov 2003
Posts: 4

Rep: Reputation: 0
USRobotics 5610 pci modem on FC1 and kppp


Hi
I have an issue with this modem (USR5610) and Fedora Core 1 I can't seem to figure out and google has nothing on it.
First the hardware description
DEC Personal Workstation 200i with dual 200 mhz cpu's
15 gb Maxtor hd
Two 2.1 gb Seagate scsi hd's
32 mb Nvidia Geforce mx400
192 mb edo ram
USRobotics 5610 56k pro pci modem (hardware controlled)
LG 54x32x54 CD R\W

Software I'm running on the machine
Fedora Core 1
kernel 2.24-22-1.2188npt1
KDE
Gnome
FluxBox
Waimea
Kahakai
OpenBox

In all of these window managers and desktop environments the result is the same.
If I use redhat-control-network I can connect at a decent rate for this 56k modem. I went to to the USR site and downloaded their redhat rpm for this modem and installed it. It puts the modem at ttyS5(weird but oh well ) but it works and I dl at a good rate for the 56k modem.
Now in kppp with same settings I can't connect above 28.8 and it seems to give me a v34 message among others in the log that pops up.
How can I get kppp to use this modem at the same rate as the RCN does?
I have tried everything I can think of and nothing I do works.
28.8 sucks and I want to be able to use kppp .
Thanks
Chris
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Kernel 2.6.1 versus USRobotics/3Com 5610 Fax/Modem jwjensen Linux - Newbie 1 01-29-2004 01:25 PM
USR 5610 PCI Modem + MDK9.2 won't work sb73542 Linux - Hardware 4 12-27-2003 07:52 PM
USRobotics Modem Trouble shycalais Linux - Hardware 5 09-13-2003 01:26 AM
USRobotics Modem and 3ComMdm XDJ Linux - Hardware 0 07-13-2003 02:57 PM
USrobotics modem installation rdaves@earthlink.net Linux - Newbie 7 05-21-2001 07:14 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 04:40 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration