LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 12-27-2004, 01:52 PM   #1
penguins?
LQ Newbie
 
Registered: Dec 2004
Posts: 2

Rep: Reputation: 0
USR 56k Ext modem/SuSE 9.1 problem




I installed SUSE 9.1 Personal yesterday. This is my first ever experience with Linux.

I have a US Robotics External 56k Faxmodem. I had no problem getting my modem to dial right away, but it would not establish a connection. Then I found this initialization string (AT&F1&H1&R2S15=128S25=40) on a website, tried it, and now I get a slow connection for <5 minutes before the connection stalls, not transmitting or receiving.

How can I get my modem to work properly and with as fast a connection as I have under Windows?

Thanks,
penguins?
 
Old 12-27-2004, 03:47 PM   #2
penguins?
LQ Newbie
 
Registered: Dec 2004
Posts: 2

Original Poster
Rep: Reputation: 0
I may have answered my own question.

I changed the init string to just AT&F1 and have been connected for 20+ minutes with what seems to be a quick connection.

Please post any suggestions you may have, I will keep checking back.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Wierd problem with external USR 56k modem not connecting Cage47 Linux - Hardware 3 01-28-2004 11:00 AM
USR 56K modem only connects at 14.4K tonyingesson Linux - Networking 0 01-19-2004 03:31 AM
USR 56K modem only connects at 14.4K tonyingesson Linux - Wireless Networking 1 01-17-2004 11:52 AM
Newbie need help w/ USR 56K voice Faxmodem Ext. (connecting to the internet) infernozrage Linux - Newbie 0 11-02-2003 02:37 AM
USR 56k ext modem in RH9/Gnome - finds wrong modem . . . . emuub Linux - Networking 1 10-22-2003 03:01 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 10:02 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration