-   Linux - Hardware (
-   -   usb wifi adapter doesn't recognized my Backtrack 3 (

jj_100 07-17-2010 11:29 AM

usb wifi adapter doesn't recognized my Backtrack 3
Hi everyone. I'm just new here and if i'm not wrong then i think for pb this is the right section and if not then please move to right section.
Well from last few days i'm reading documents and downloading this file that files but couldn't solved my pb.

Well my pb is i'm running Backtrack3 on VMWare Workstation and its running perfectly without any pb except one and that is my USB wifi
device. When i run my Backtrack it shows the device but when i try
open Wireless Assistant from backtrack on that time it says No device found. I install the driver from the cd came with my TP-Link TL-WN821N v2.I can use it with my windows7 without any pb but with Backtrack i can't.

So if someone can tell me how i can make the device recognize by backtrack.

In bellow i attach screen shot.

This is when i open backtrack3
This is after i click Wireless Assitant

Thank u again

i hope i'll get help this time.


Web31337 07-23-2010 12:59 PM

probably, linux kernel is old there, what's the version?
you'll need to upgrade it and check out if your device works.
what does lspci state?

All times are GMT -5. The time now is 06:57 PM.