LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   usb printer not recognised. (https://www.linuxquestions.org/questions/linux-hardware-18/usb-printer-not-recognised-598120/)

keratos 11-08-2007 02:37 PM

usb printer not recognised.
 
I used to have print capability untill I installed xubuntu ("mirated" from PClinux)

Nothing has changed except the O/S

When I plug the usb printer in, and go into xubuntu Start->Settings->Printing and add a printer - or rather try to - nothing on the USB port appears. The printer is not recognised. Not even there.

Im not sure where to start debugging.

lsusb gives:

Code:

Bus 004 Device 001: ID 0000:0000 
Bus 001 Device 001: ID 0000:0000 
Bus 002 Device 001: ID 0000:0000 
Bus 003 Device 004: ID 09da:002b A4 Tech Co., Ltd
Bus 003 Device 001: ID 0000:0000

Ideas folks please ??

jschiwal 11-08-2007 02:42 PM

You could start by indicating what printer you have.

keratos 11-08-2007 03:38 PM

I did not consider that it was relevant yet due to the fact that the USB system is not even detecting a printer.

Anyway, EPSON PHOTO R800

Strange, because as I mentioned earlier, PClinux worked fine. I have not moved any cables or hardware inside or outside the box. Everything is the same, except the O/S.

Wierd.

keratos 11-08-2007 03:54 PM

EDIT:

fixed.

The PC had last been in hibernate and brought out via a power-on.

I rebooted cold.

Now it works. For some reason the USB system had died.


All times are GMT -5. The time now is 04:24 PM.