-   Linux - Hardware (
-   -   usb mouse not working (

eduardo_ha 12-03-2002 07:34 AM

usb mouse not working
i'm using a "Fellowes" optical USB mouse under RedHat 8.0 and it doesn't work. It didn't work during the installation process and it doesn't work now. It has never worked!

I tried plugging in a different USB mouse (a microsoft optical mouse) and it worked perfectly. Is there any way of getting my Fellowes mouse to work or will I have to buy another one supported by RedHat.

By the way, I'm a newbie!

Thanks in advance!



MasterC 12-03-2002 01:36 PM

You can either get another, or you an get a usb/serial converter. I think you can pick em up for like 20 bux US at somewhere like kmart/walmart.


eduardo_ha 12-04-2002 08:59 AM

my laptop does not have a serial port
unfurtunatly my laptop does not have a serial port so i can`t plug the usb in it using a converter...

thanks again


zLinuxz 12-04-2002 06:47 PM

heheh, have you tried this "Fellowes" mouse on another computer????

maybe your mouse is just useless. Get a new one.

eduardo_ha 12-05-2002 01:00 AM

my Fellowes mouse works under Windows...

thanks for the sarcasm anyway.


MasterC 12-06-2002 12:09 AM

That sux then. But I don't really know what else to say but what z said. Logitech makes a decent USB optical mouse for really cheap. Check out and you can probably find a better deal than I did on mine (20 bucks for a logitech iFeel).

If you plug in one mouse, it works just fine, but the other refuses to work even with the X config tweaks, then I'd say get one that does work. It's gotta be the easiest solution. Not the cheapest, although it is very cheap, but still probably the easiest.


zLinuxz 12-06-2002 08:05 PM

yeah...that is weird that it works in Windows, and not in Linux, if other opticals work in Linux. hmmm.
I mean...I've personally never heard that brand name of might just be that because it's so unknown, there's no usb support for that specific mouse....specially if there's something really "unique" about the mouse...and not a generic one. Anyway, get a new mouse :D

sidewalking 01-08-2003 06:10 PM

I have a Fellowes Opti-Gel optical mouse and it works just fine. It is a USB, but it comes with a PS/2 adapter, which I use. Through the PS/2 port, it is just like any other optical PS/2 mouse.


zLinuxz 01-08-2003 11:36 PM

heh...WEll, for all of you "Optical Mouse" Geeks, I challenge you.
No Optical Mouse works on the surface of my desk!,

HA!!!!!!!!!!!!!!!!!!!!!!, Eat it all of ya!!, :p, Ball moving Mouse ROCK!!!!!

snocked 01-10-2003 08:10 AM


Originally posted by zLinuxz
heh...WEll, for all of you "Optical Mouse" Geeks, I challenge you.
No Optical Mouse works on the surface of my desk!,

maybe your desk is just useless. Get a new one.


Aussie 01-10-2003 08:15 AM

My optical mouse is rocks.....and all my buttons work :-)

zLinuxz 01-10-2003 12:26 PM's just that the Claim that Optical mouses' work in "ALL" surfaces, is a big fat LIE, :p

MasterC 01-11-2003 12:06 AM

Suposedly the newer ones do. They work on glass, plexi whatever. I've not had the need to find out, however, this is the claim ;)


tied2 01-12-2003 12:41 PM

Try running xf86config it has a option for a usb mouse I have a logitech usb mouse and love it .

icsmurfs 01-22-2003 10:12 PM

Hmm... I have a USB Logitech Cordless Optical Mouseman w/Wheel, and it worked during the installation process, now it does not work at all under X. Distribution RedHat 8.0.... any thoughts?

All times are GMT -5. The time now is 05:05 AM.