LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 01-02-2003, 05:19 AM   #1
zingcat
LQ Newbie
 
Registered: Jan 2003
Location: hyderabad,india
Distribution: RedHat 7.2
Posts: 4

Rep: Reputation: 0
unable to install linux


Hi friends,

iam facing a strange problem. I have a Intel P4 machine with 256MB ram and 80GB hard disk. I tried installing RedHat 7.2 on the system but was unsuccesful. I tried even with text mode installation where it says loading .. and then there is a Python error and the installation is aborted. I faced similar problem with Mandrake 8.2 where the error is cannot enter stage 2 ) and then it says "i can't recover from this " you can reboot the system now.

can anybody help me with this.
 
Old 01-02-2003, 10:23 AM   #2
Shin Takeshita
LQ Newbie
 
Registered: Dec 2002
Location: Novi, MI
Distribution: Red Hat
Posts: 25

Rep: Reputation: 15
You might want to reconfigure the BIOS right at the start of installation. When you boot the computer, hit F1 (could be F2, but I don't remember too well. I don't reboot linux boxes that often) to change the BIOS setting. For the computers I have had, you can change the operating system, in the advanced menu, to non-MS. I had problem loading RH7.x on a HP box (ether card kept disappearing) until I changed the OS setting. Hope this would help.
 
Old 01-02-2003, 10:54 PM   #3
zingcat
LQ Newbie
 
Registered: Jan 2003
Location: hyderabad,india
Distribution: RedHat 7.2
Posts: 4

Original Poster
Rep: Reputation: 0
Thanx shin,

but can u please tell me what configurations i need to change. i already have win2k running on my system and i need to install LILO.
 
Old 01-03-2003, 12:21 AM   #4
juby
Member
 
Registered: Dec 2002
Location: Bangalore, India
Distribution: Ubuntu 5.*
Posts: 241

Rep: Reputation: 30
Another cause can be ur media.. also,mandy up with these silly mistakes and errors at time.. which can be quite frustrating. first create a ms dos start up disk ,and install lilo on the mbr of the first disk.. it shud work.. if u get probs like cant load win.. boot in with the floppy and type fdisk /mbr.. this will restore ur machine to win .. u can then try an upgrade on the same sytem installing lilo.. BTW IF U HAVe the fs AS ntfs.. THEN UR BOUND FOR TROUBLE TO INSTALL LILO.. DUNNON Y BUT IT GIVES PROBLEMS
 
Old 01-03-2003, 12:28 AM   #5
zingcat
LQ Newbie
 
Registered: Jan 2003
Location: hyderabad,india
Distribution: RedHat 7.2
Posts: 4

Original Poster
Rep: Reputation: 0
thanx a lot juby for that valuable suggestion. i will try what u have suggested and get back to u.
 
Old 01-03-2003, 06:20 AM   #6
TigerOC
Senior Member
 
Registered: Jan 2003
Location: Devon, UK
Distribution: Debian Etc/kernel 2.6.18-4K7
Posts: 2,380

Rep: Reputation: 49
Check that you have APIC enabled in the BIOS. If it is disabled the install aborts at ESR........................ This had me foxed for over a week.
 
Old 01-06-2003, 09:04 AM   #7
Shin Takeshita
LQ Newbie
 
Registered: Dec 2002
Location: Novi, MI
Distribution: Red Hat
Posts: 25

Rep: Reputation: 15
Sorry about this reply being late.

Reboot the computer and press F2 to get into Bios Setup.
Go to the page titled "advanced"
Look for a line like

Large Disk Access Mode [DOS]

Bring the cursor down to [DOS] and change it to [Other].

The exact appearence of the line my differ for your box.
The point is to look for a line that allows you to change
OS option from [DOS] or [MS-DOS] to [Other].
 
Old 01-06-2003, 09:58 PM   #8
zingcat
LQ Newbie
 
Registered: Jan 2003
Location: hyderabad,india
Distribution: RedHat 7.2
Posts: 4

Original Poster
Rep: Reputation: 0
Thanx shin, i will try this and let you know the status.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Error: Unable to boot /install/2.6/linux when starting Etch Install BuckRogers01 Debian 4 08-06-2005 06:40 PM
Unable to install Linux EmmettHR Linux - Hardware 3 06-25-2004 02:46 PM
unable to install linux 8.0 bishal Linux - Software 7 02-06-2004 12:15 PM
Unable to install linux absolute0net Linux - Hardware 5 06-27-2003 01:26 PM
unable to install linux, please help nappy Linux - Software 7 04-17-2003 02:11 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 11:31 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration