LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   Unable to install Linux (https://www.linuxquestions.org/questions/linux-hardware-18/unable-to-install-linux-197547/)

EmmettHR 06-25-2004 06:58 AM

Unable to install Linux
 
I have an HP a600y with 120G HDD. I tried to install Mandrake , Fedora 2 , Lycoris, and Xandros. I was unable to install any of them. I get the splashpage(s) and hit "enter" to start the booting process , screen flickers and takes me back to the splash page. I tried this on all the referenced distributions multiple times. I thought it was something in my BIOS > but it appears OK. Is this a NTFS problem where I need / installed first ?? I was very successful in dual booting SuSE 9.1 but my thought it that it might have been that the SuSE install process took care of the NTFS problem ........ Any thoughts or suggestions would be most appreciated.

-Emmett

camorri 06-25-2004 08:38 AM

Linux can read NTFS, but writing is not very reliable at this time.

As for your install problem. Are you trying to install it to unpartitioned free space? Or are you trying to install it to a partitioned and formated drive?

By your comments, it sounds like you are trying to install it to a NTFS partition. Don't think that will work. Try making space free first. By that I mean, no partitions, and no formatting. Linux will partition the space you want to use and format it correctly for Linux use.

EmmettHR 06-25-2004 11:29 AM

Right !!
 
I am trying to install Linux alongside XP ...... SuSE was much more friendly in doing that during the install process ...... I am afraid that you are right and I will have to set up a / partition. I guess a 3rd party s/w will do that ????..... I was hoping to use Mandrake's utility but since I can't get it installed .. so much for that idea. Thanks , Emmett

camorri 06-25-2004 02:46 PM

If it is Mandrake, it has a utility that will work from the install CD. Not sure it can shrink a NTFS partition. I wouldn't recommend trying that with anything but a program like Partition Magic. I have used PQ magic and it works. Be sure to back up any critical data first. The Mandrake install CD can create partitions, and format them for Linux. That works well enough.


All times are GMT -5. The time now is 11:33 PM.