LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 07-16-2009, 08:42 PM   #1
mail.prabal
LQ Newbie
 
Registered: Jul 2009
Posts: 2

Rep: Reputation: 0
Question ubuntu fails to install or boot with nvdia 5200FX


i have a nvidia graphics card,but to install ubuntu i had to to detach it...this is bcoz ubuntu fails to install with it..and after installation if i plug it,it crashes and fails to start....
What to do....plzzz help...
 
Old 07-17-2009, 12:56 PM   #2
serafean
Member
 
Registered: Mar 2006
Location: Czech Republic
Distribution: Gentoo, Chakra
Posts: 990
Blog Entries: 15

Rep: Reputation: 135Reputation: 135
Hi, does it work in another operating system? is it an AGP card? is FastWrite enabled (if yes, disable it ->BIOS)? May I suggest you also try another distribution like Fedora to see if its an Ubuntu specific problem. (btw : how did you install ubuntu without a graphic card/display?)

Fails to install? could you be more specific? what fails? what are the symptoms? (if it just freezes/reboots in the middle of something, you might have an overheating problem)
Crashes and fails to start? first it crashes, and then you can't boot anymore? does it show an error message? What other hardware do you have?

Sorry to not be of more help, but to solve a problem, one must first know what the problem is.
 
Old 07-17-2009, 01:02 PM   #3
thorkelljarl
Senior Member
 
Registered: Jun 2008
Posts: 1,807

Rep: Reputation: 215Reputation: 215Reputation: 215
Is it only Ubuntu 9.04...

Have you tried another linux live-cd to see if the problem is particular to Ubuntu? I assume that the Ubuntu live-cd will not boot. What happens if you specify a given resolution at boot? Had the card been working in you system previously?

http://www.linuxquestions.org/linux/...Ask_a_Question
 
Old 07-18-2009, 01:09 PM   #4
mail.prabal
LQ Newbie
 
Registered: Jul 2009
Posts: 2

Original Poster
Rep: Reputation: 0
reply

It works fine in all versions of windows.....

I dont know whether it is AGP or FastWrite enabled....no alike option in BIOS

In Fedora,it gets installed but the system fails to shut down properly...I tried Ubuntu 7,8,9,Kubuntu,Edubuntu.........all failed..

My motherboard has a small inbuilt graphics memory which i use now..

It displays "Initramfs" or something when it crashes.

After this it boots if the card is detached again.

All live cds of all linux os(that i have used) fails to load with the card..

configuration:

intel D-945GCNL
1GB ram
nvidia 5200fx
intel dual core 1.6X2 GHz..

hope you can help now....

Last edited by mail.prabal; 07-18-2009 at 07:37 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu 9.04 upgrade fails on boot MacGyverFan Ubuntu 8 05-12-2009 06:16 AM
Ubuntu live CD works OK for 2 sessions, then fails to boot nelson202tx Ubuntu 5 03-14-2009 12:32 PM
ubuntu fails to boot after partition changes GhostCow Ubuntu 3 08-27-2007 03:00 PM
ubuntu shipit 5.04 cd fails to boot pandanuma Ubuntu 6 09-09-2005 11:28 PM
NVdia Drivers won't install. Baldorg Linux - Software 1 10-04-2003 12:03 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 10:50 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration