LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   ubuntu fails to install or boot with nvdia 5200FX (https://www.linuxquestions.org/questions/linux-hardware-18/ubuntu-fails-to-install-or-boot-with-nvdia-5200fx-740655/)

mail.prabal 07-16-2009 08:42 PM

ubuntu fails to install or boot with nvdia 5200FX
 
i have a nvidia graphics card,but to install ubuntu i had to to detach it...this is bcoz ubuntu fails to install with it..and after installation if i plug it,it crashes and fails to start....
What to do....plzzz help...

serafean 07-17-2009 12:56 PM

Hi, does it work in another operating system? is it an AGP card? is FastWrite enabled (if yes, disable it ->BIOS)? May I suggest you also try another distribution like Fedora to see if its an Ubuntu specific problem. (btw : how did you install ubuntu without a graphic card/display?)

Fails to install? could you be more specific? what fails? what are the symptoms? (if it just freezes/reboots in the middle of something, you might have an overheating problem)
Crashes and fails to start? first it crashes, and then you can't boot anymore? does it show an error message? What other hardware do you have?

Sorry to not be of more help, but to solve a problem, one must first know what the problem is.

thorkelljarl 07-17-2009 01:02 PM

Is it only Ubuntu 9.04...

Have you tried another linux live-cd to see if the problem is particular to Ubuntu? I assume that the Ubuntu live-cd will not boot. What happens if you specify a given resolution at boot? Had the card been working in you system previously?

http://www.linuxquestions.org/linux/...Ask_a_Question

mail.prabal 07-18-2009 01:09 PM

reply
 
It works fine in all versions of windows.....

I dont know whether it is AGP or FastWrite enabled....no alike option in BIOS

In Fedora,it gets installed but the system fails to shut down properly...I tried Ubuntu 7,8,9,Kubuntu,Edubuntu.........all failed..

My motherboard has a small inbuilt graphics memory which i use now..

It displays "Initramfs" or something when it crashes.

After this it boots if the card is detached again.

All live cds of all linux os(that i have used) fails to load with the card..

configuration:

intel D-945GCNL
1GB ram
nvidia 5200fx
intel dual core 1.6X2 GHz..

hope you can help now....


All times are GMT -5. The time now is 09:41 AM.