LinuxQuestions.org

LinuxQuestions.org (http://www.linuxquestions.org/questions/index.php)
-   Linux - Hardware (http://www.linuxquestions.org/questions/forumdisplay.php?f=18)
-   -   Two USB ports not recognising any devices including USB mouse: Linux mint 13 MAYA (http://www.linuxquestions.org/questions/showthread.php?t=4175431610)

nikiitea 10-11-2012 02:19 AM

Two USB ports not recognising any devices including USB mouse: Linux mint 13 MAYA
 
I have a laptop with Intel P6200 processor , 4 GB RAM with Linux Mint 13 Maya edition installed. My problem is that two USB ports -which I suspect are USB 2.0 do not recognise any USB devices (HDD, pen drive or mouse). But I have another USB port which works just fine.
Could you help me find out what is wrong.
Thanks in advance.

gdejonge 10-12-2012 01:19 AM

Hi,

Could you give us the output from the lsusb command.

Also you could use the command
Code:

udevadm monitor
and then plug in a usb device to see if the system detects it.

nikiitea 10-14-2012 11:25 PM

lsusb
 
1 Attachment(s)
Hi gdejonge,
Thanks for the reply.
I have attached the screenshot for lsusb. The USB drivers are fine. I am guessing there is some issue with the power supply to the ports.
I have tried restarting the laptop and checking the harddisk in BIOS boot options. But no luck. If there is any other data I need to help you with, please feel free to ask.
Thank you.

nikiitea 10-15-2012 09:18 AM

/var/log/syslog
 
1 Attachment(s)
I tried something and I got the following error in /var/log/syslog while connecting the HDD.
Help!!!

gdejonge 10-21-2012 08:30 PM

I was wondering, do you run the external disk from its own power supply or do you try to run it from the usb power supply?

nikiitea 10-21-2012 10:08 PM

@ gdejonge
My HDD does NOT use external power. But my problem is that even a USB mouse does not get detected. Those two ports are useless!

llbooth 03-16-2014 11:25 AM

udevadm worked for USB in Maya13
 
For some reason not clear to me, both instances of Maya13 on my two different laptops have the same issue: the usb ports do not respond to inserting a usb device. When I used the udevadm monitor from the command line and inserted a usb memory key, it found it and reported it to the command line monitor and the GUI system also opened the key (recognizing it) and allowing me to add data to the key.


All times are GMT -5. The time now is 01:13 PM.