LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 09-17-2005, 05:21 PM   #1
joyman555
LQ Newbie
 
Registered: Feb 2005
Posts: 13

Rep: Reputation: 0
Trying to boot my sarge distro on a AT7 mobo


Hi,

I'm trying to get my new sarge distro to boot (after installation) but lilo (or grub) won't boot it, I just get a black screen and restart.
I tried with the 2.4 and 2.6 kernel with grub and lilo.

I have one of those AT7 motherboard, and I use the RAID controller to plug my hard-drives (but not in RAID configuration). I'm used to have problem multibooting because of that, but here it's different, I can't boot on linux at all.

I used to have an old version of sarge, and it worked well, I was using lilo but only to boot on that distro (I wasn't able to dual boot, and grub didn't work).

I could use that old cd to install sarge and then update all the package for stable sarge but I would prefer to use the cd I just downloaded.
Any ideas ?

thanks

Arthur
 
Old 09-19-2005, 09:18 PM   #2
joyman555
LQ Newbie
 
Registered: Feb 2005
Posts: 13

Original Poster
Rep: Reputation: 0
any idea ?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
new mobo - how 2 detect on boot? Grub loader calabash Linux - Hardware 4 09-27-2004 10:54 AM
Using Sarge, XFree86 doesn't work; nForce2 on an A7N266 mobo esaias Debian 2 09-20-2004 09:14 AM
Abit AT7 + MDK 9.0 ggfx Linux - Newbie 3 02-18-2004 09:37 AM
Abit AT7 supported in linux? Glover Linux - Hardware 4 01-28-2004 11:08 AM
Abit AT7-Max and Mandrake Linux 9.0, during install can't type anything EbolaBunny Linux - Hardware 3 11-07-2002 08:37 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 10:39 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration