LinuxQuestions.org

LinuxQuestions.org (http://www.linuxquestions.org/questions/index.php)
-   Linux - Hardware (http://www.linuxquestions.org/questions/forumdisplay.php?f=18)
-   -   Touchpad issues (Xorg/xinput) (http://www.linuxquestions.org/questions/showthread.php?t=4175445554)

sqwert 01-14-2013 10:58 AM

Touchpad issues (Xorg/xinput)
 
Trying to work out why my touchpad stopped working today.

- I get no response in desktop (mint cinnamon) except for a fraction of a second after login
- I can pick up the output using `od -x /dev/input/mouse1`
- `xinput --list --long` shows the following:
Quote:

⎜ ↳ ETPS/2 Elantech Touchpad id=15 [slave pointer (2)]
This device is disabled
- `xinput test 15` picks up nothing
- `xinput set-prop 15 "Device Enabled" 1` has no effect
- Excerpt from Xorg.0.log here.

Why would the device be showing as disabled in xinput listing? and why can't I enable it through xinput?

Ztcoracat 01-25-2013 11:13 PM

Hi:
Welcome to Linux Questions!

This member at Linux Mint installed synaptiks touch pad manager.

http://forums.linuxmint.com/viewtopi...ch+pad#p666029

This member solved the touch pad problem in Arch; may provide you with a few more ideas to think on.
https://bbs.archlinux.org/viewtopic.php?id=153244

You could try the 'Fn' key on your laptop that worked for the member in the Arch forum.
I didn't even try it, but when i use the Fn key to activate my touchpad it works.

Troubleshooting for touchpad
https://help.ubuntu.com/community/Sy...roubleshooting

Hope this helps


All times are GMT -5. The time now is 05:36 AM.