LinuxQuestions.org

LinuxQuestions.org (http://www.linuxquestions.org/questions/index.php)
-   Linux - Hardware (http://www.linuxquestions.org/questions/forumdisplay.php?f=18)
-   -   toshiba satellite 2435-S255 with fc14 ....No display (http://www.linuxquestions.org/questions/showthread.php?t=4175438071)

navneethr 11-21-2012 12:16 AM

toshiba satellite 2435-S255 with fc14 ....No display
 
Hello,
I have a Toshiba Satellite 2435-S255 laptop purchased in 2003 with the following configuration ....512MB ram, 40GB hard disk, Pentium 4. Was working fine ( running on fedora 14 very well )till a few days ago.....No major issue...
But since the past 2 days the moment I switch on the computer...I hear the fan making a noise and then everything is over...No hard disc activity ...screen does not show up, even the BIOS menu does not show up.

---I have tried the following without success so far...
removed each of the memories and interchanged the slots, put them singly in each slot ...no success
--tried booting with a startup fedora/ubuntu live CD ...no success
---tried connecting to an external monitor ...no success
--opened up the heat sink ...cleaned up some dirt in the fans and in the heat sink put back the CPU with the heat sink attached to it.....no success.
(I can feel the CPU getting warm as the heat sink reflects it ...so I guess the CPU has been re-installed well..
---only the first 2 lights show up on the panel..the power chord sign and the powered on sign...

Wonder what else could be wrong? Has the display gone off? I dont think so a there would have been some hard disk activity...
Why are the CPU fans shutting down within 10 seconds?
Is it possible that the BIOS battery has discharged as this laptop is nearly 10 years old.
If someone can give me some tips and suggestions I would be very grateful..

Regards

business_kid 11-21-2012 12:48 PM

You've done all the right stuff. Have you tried with the disk out? It should throw an error. Another option is to disconnect the internal screen and use an external

I had a POST card and the way it operated was interesting. On power up, it showed the BIOS test (You got a book to look these up). One repair might say: <string of numbers> --> 92 = "Going off to check the disks. . . " and we never got past that. 92 stayed lit. The disks were fine, so the m/b southbridge was knackered.

Your box is failing POST at an early stage, or the power supply is dud. I would back up / delete stuff on the disk and hand it in for repair, in case it's simple. Otherwise, it's goodbye. "Not working for parts" in ebay.

navneethr 11-22-2012 08:04 PM

Thanks for your reply.
I tried an external monitor --- same results ...No screen...This I expected because I was seeing no hard disk activity.


I tried removing the hard disk ---same result ...blank screen.

How can one verify if the motherboard is faulty...
I think its just a loose connection...Because it was working excellently the previous night...If it was the motherboard or mmmory etc it would have shown signs gradually.

How about the BIOS battery? Do you think a non functional BIOS battery could cause such an issue...
Would appreciate your views on this...
Regards and Have a great day..

business_kid 11-23-2012 07:18 AM

Not BIOS battery - it would wake up and complain.

It's power supply, or motherboard, and you're hardly likely to spend for either on a nine year old box. Power can often be checked with a multimeter. At 9 years old wires can break, plugs can pull loose, etc.
You're not able to go much further without another one or specialist equipment.


All times are GMT -5. The time now is 02:22 PM.