LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 08-12-2003, 11:20 AM   #1
jupi
LQ Newbie
 
Registered: Aug 2003
Location: BELGRADE,YUGOSLAVIA
Distribution: Win98 and Linux Slackware 9.0
Posts: 3

Rep: Reputation: 0
Unhappy The modem does not respond, help!


I have a big problem with my modem under linux slackware 9.0.
The thing is when start kppp i enter all informations that has to be entered and when i press connect i get this:"Looking for modem..."->"Modem ready"->"The modem does not respond".
I have -Intel HaM Data Fax Voice- modem on com port 4,irq 3.I tried with "setserial /dev/ttyS3 irq 3 port 0xc000 uart 16550a" ,i firtst found the irq number and port 0xc000 with "cat /proc/pci" and nothing.I can't get it to work with ppp.Please help me.


 
Old 09-13-2003, 10:29 PM   #2
geraldallen
LQ Newbie
 
Registered: Aug 2003
Location: Mesquite, Texas
Posts: 7

Rep: Reputation: 0
I was running Gnome and had some similar problems. Sadly to say, I took Gnome off and installed KDE. After installing KDE, I was able to configure KPPP to run my PCI modem. The strange thing, I couldn't get my modem to work with KDE properly and that was the reason I installed Gnome. When I took Gnome off and re-installed KDE, it worked perfectly or I would not be typing you this reply.
 
Old 09-13-2003, 11:47 PM   #3
dalek
Senior Member
 
Registered: Jul 2003
Location: Mississippi USA
Distribution: Gentoo
Posts: 2,058
Blog Entries: 2

Rep: Reputation: 79
Lightbulb Try this

Have you tried /dev/modem. See if that works. I have to use the correct port the first time then /dev/modem after that.

Might be worth a shot.



BTW, I noticed you are from Yugoslovia, how are things going over there? We don't hear anything on the news anymore. Hope things are getting better though.
 
Old 09-14-2003, 02:09 AM   #4
Madrinator
Member
 
Registered: May 2003
Location: Guadalajara, Mexico
Distribution: Mandrake
Posts: 46

Rep: Reputation: 15
I had a similar problem with my Intel 536ep modem

Just play with the settings and try.

I got my modem working changing the flow control to none, and like you, before doing this I got the same messages from kppp.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
9.1 PPC autodetects modem connection but modem doesn't respond billLinux Mandriva 1 02-02-2004 02:26 PM
Modem does not respond ricemark20 Linux - Networking 1 08-28-2003 12:25 PM
sorry modem doesn't respond junks Linux - Newbie 3 06-10-2003 11:15 PM
modem does not respond willo Linux - Newbie 4 11-17-2001 04:18 AM
modem doesn't respond on redhat 6.2 to_vijayarun Linux - Newbie 1 04-29-2001 06:25 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 05:23 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration