LinuxQuestions.org

LinuxQuestions.org (http://www.linuxquestions.org/questions/index.php)
-   Linux - Hardware (http://www.linuxquestions.org/questions/forumdisplay.php?f=18)
-   -   tar multi-volume not working through rsh (http://www.linuxquestions.org/questions/showthread.php?t=4175445029)

eamesj 01-10-2013 12:49 PM

tar multi-volume not working through rsh
 
Hi all,

I'm trying to tar a set of folders onto a tape device mounted on a remote server using:

Code:

tar Mcvf - /route/to/dirs --exclude folders | rsh tapeserver dd of=/dev/device
however once the tape is full the multivolume flag (M) seems to fail and is not asking for another tape

Code:

dd: writing to `/dev/st1': No space left on device
981210355+6 records in
490605178+0 records out
502379702272 bytes (502 GB) copied, 50759.3 seconds, 9.9 MB/s
Rewinding tape...

Can someone possibly let me know why, and how it can be solved.

Also, is there any way to perform tests on the multivolume command without having to wait 12hrs for the tape to finish just to find that it hasnt worked :)

Thanks,

eamesj 01-10-2013 09:30 PM

moved to programming

TobiSGD 01-10-2013 09:34 PM

If you want a thread moved to a different forum please use the Report button and ask a moderator to move the thread instead of just creating a second thread.

Closed as duplicate of http://www.linuxquestions.org/questi...sh-4175445071/


All times are GMT -5. The time now is 10:00 PM.