LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 06-19-2003, 10:40 AM   #1
balfred
Member
 
Registered: Mar 2002
Location: Rosario, Argentina
Distribution: SuSE 9.2
Posts: 32

Rep: Reputation: 15
Angry SuSE 8.2 - Sound Problem


I have recently downloaded and installed SuSE 8.2 from my hard disk. Everything works OK except for the sound.
I configured the sound card (Creative SB AWE64 Gold) using Yast2, no error was reported. But it doesn't work.

One thing to note, for example on the Yast2 test it plays the sound during a fraction of a second and then stops. The same occurs when do the alsaconf tests , but additionally is post an error message:

Playing WAVE '/usr/share/sounds/alsa/test.wav' : Signed 16 bit Little Endian, Rate 44100 Hz, Stereo
aplay: pcm_write:1007: write error: Input/output error


Well, any suggestion? (please)
 
Old 09-07-2003, 07:09 AM   #2
Fireslam
LQ Newbie
 
Registered: Sep 2003
Location: Germany
Distribution: SuSE Linux 8.2 SE
Posts: 3

Rep: Reputation: 0
I know this problem

I know this problem - I've got the same...
My soundcard is a SB 128 (yes, I've installed the alsa patch)
XMMS plays mp3 without any errors, but the test from alsaconf oder xine etc. repeats the first seconds several times and continues then with the actual second (repeating it too) and so on

PLS help!!

THX
 
Old 09-07-2003, 09:41 AM   #3
Fireslam
LQ Newbie
 
Registered: Sep 2003
Location: Germany
Distribution: SuSE Linux 8.2 SE
Posts: 3

Rep: Reputation: 0
I got it!

I've got the solution: add the bootoption acpi=off
 
Old 09-07-2003, 02:55 PM   #4
balfred
Member
 
Registered: Mar 2002
Location: Rosario, Argentina
Distribution: SuSE 9.2
Posts: 32

Original Poster
Rep: Reputation: 15
Question where??

Where I have to add the boot option acpi=off ??
 
Old 09-07-2003, 03:58 PM   #5
Fireslam
LQ Newbie
 
Registered: Sep 2003
Location: Germany
Distribution: SuSE Linux 8.2 SE
Posts: 3

Rep: Reputation: 0
at lilo boot loader you just have to typ "linux acpi=off" and press enter

in linux you can add acpi=off in the bootloader configuration module from yast2
 
Old 09-07-2003, 04:33 PM   #6
balfred
Member
 
Registered: Mar 2002
Location: Rosario, Argentina
Distribution: SuSE 9.2
Posts: 32

Original Poster
Rep: Reputation: 15
Talking It Works!!

Thanks Fireslam!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
5.1 sound problem (sound blaster live and suse) shadout Linux - Hardware 11 06-24-2005 12:46 AM
Sound problem Suse 9.2 javb Linux - Newbie 1 02-28-2005 11:50 AM
suse 9.2 sound problem Chapin Linux - Newbie 3 02-03-2005 04:41 PM
sound problem in suse 9.1 rcu316 Linux - Hardware 11 05-28-2004 05:38 AM
suse 9 sound problem balam Linux - Newbie 3 12-10-2003 11:15 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 04:57 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration