LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 05-26-2004, 01:16 PM   #1
Triple-B
LQ Newbie
 
Registered: Feb 2003
Location: Ohio
Distribution: SuSE 8.1
Posts: 8

Rep: Reputation: 0
Question SuSE 8.1 and NVIDIA drivers


Hello everyone. Just need a little help here, or pointed in the right direction.
I just downloaded and installed NVIDIA drivers 1.0-5336,
I followed the directions NVIDIA had posted on there site for SuSE users. All went smooth with no error. X-Windows loads, I get the NVIDIA splash screen. So here is where the problem comes into play. I use Sax2 to set up my LCD monitor and screen resolution. I set screen res to 1024-768 , 16bit color , I enable 3D features and it saves fine. I then re-start X-Windows by doing a system reboot. When I get back into X-Windows the type "letters" is fuzzy and the screen resolution is 800-600. So I run Sax2 again. 3D features is unselected and there is a new menu option;
Current Active Geometry Timings 800-600
I checked to make sure it is using the "nvidia" driver and not "nv". It is using "nvidia".
I am using SuSE 8.1 with NVIDIA drivers 1.0-5336. The driver install went good with no errors.
Kernel 2.4.19

Thanks for any help any of you can offer. And thanks to who ever posted info on penggy for us poor AOL users. Out here in the sticks AOL is my only option and after discovering penggy on these forums I am finally free of windows for everyday tasks.

Thanks everyone,
Ben
 
Old 06-03-2004, 11:25 PM   #2
Triple-B
LQ Newbie
 
Registered: Feb 2003
Location: Ohio
Distribution: SuSE 8.1
Posts: 8

Original Poster
Rep: Reputation: 0
fixed the problem

No need for anyone to respond with some help. I figured the problem out on my own. Seems t be I was having a conflict with my LCD monitor. I needed to input the proper settings for my monitor for everything to work ok. However I still cant get the 3D button to stay selected. In another post here at this site the person states that all should be working ok. Just a glitch in the software telling me it isnt working.

Thanks for you time.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 9.2 and Nvidia drivers ugvlmir Linux - Hardware 13 03-13-2005 05:14 PM
help with nvidia drivers suse sarge extreme Linux - Hardware 6 02-02-2005 03:59 PM
SUSE 9.2 and Nvidia Drivers 1kyle SUSE / openSUSE 7 12-03-2004 12:34 PM
Nvidia drivers , Suse 9.0 raynet11 Linux - Hardware 28 03-03-2004 08:49 AM
nVIDIA drivers and SUSE 9.0. m15a4 Linux - General 11 11-29-2003 10:44 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 06:24 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration