LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 06-24-2006, 07:14 PM   #1
henglong
LQ Newbie
 
Registered: Jun 2006
Posts: 1

Rep: Reputation: 0
Suse 10.0 and ATI Radeon X1300


I heard that there is a way to get the 3D to work with these cards and I have read that some people on here can get their ATI cards to work* with 3D. (*maybe not well) I have installed the ATI drivers and now I get the right colors and I have a 64 bit processor. If some one could tell me how to get it to work that would be great. Forth those that know YaST I cannot get the SaX2 to got farther than gathering information.
 
Old 07-26-2006, 12:17 AM   #2
PB0711
Member
 
Registered: Aug 2004
Location: London, UK
Distribution: Ubuntu 10.10, ubuntu 11.04, suse 9.2, OSX
Posts: 259

Rep: Reputation: 30
Welcome to LQ,
Sorry that the post has taken so long.

There are some good how to's for ATI cards. As far as I know once the ATI stuff is on, Sax2 doesn't work anymore. This is due to the configuration file being rewriten by the ATI stuff.
[HTML]
http://www.linuxquestions.org/linux/answers/Hardware/3D_acceleration_on_an_ATI_IGP_340M
http://howtos.linux.com/howtos/XFree86-R200/index.shtml[/HTML]
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Intel® Graphics Media Accelerator 950 or ATI MOBILITY™ RADEON X1300 for Dell Inspiron neranjana Linux - Laptop and Netbook 7 05-10-2007 04:53 PM
can't find ati radeon x1300 driver for fedora core 5 lcornea Linux - Hardware 1 06-01-2006 06:29 PM
Ati x1300 issue nomb SUSE / openSUSE 2 05-29-2006 12:15 PM
radeon x1300 on Suse 9.3 64-bit JVWay Linux - Hardware 0 12-20-2005 07:57 PM
ati 8500ve - ati Radeon 8500 ve - suse 9.0 pro linuxgamer Linux - Hardware 0 11-30-2003 06:29 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 08:34 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration