LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 09-06-2004, 10:55 PM   #1
CroMagnon
Member
 
Registered: Sep 2004
Location: New Zealand
Distribution: Debian
Posts: 900

Rep: Reputation: 33
Strange sound interference with Audigy


Hi All,

I am using an Audigy sound card under Debian 3.1, with a 2.6.6 kernel. My problem is I get strange "interference" coming from the speakers. I say "interference" because the sound works properly (and sounds good), but even when I'm not playing any sound, the speakers will randomly make this annoying 'pop' sound. It's not a pop like those of a low bitrate mp3, but more like the soft 'pfft' sound you get when you first initialize the card, or set the volume from zero to full. It seems to go up with disk activity as well, but the problem does not occur on the same system running XP.

Has anyone seen something like this before? Is there perhaps an updated driver that fixes it? I can't find mention of anything similar via google, but I may be using the wrong search terms...
 
Old 09-06-2004, 11:19 PM   #2
enyawix
Member
 
Registered: Sep 2003
Location: ky
Distribution: gentoo
Posts: 399

Rep: Reputation: 32
Try muting the mic input and the aux input.
 
Old 09-07-2004, 02:51 AM   #3
CroMagnon
Member
 
Registered: Sep 2004
Location: New Zealand
Distribution: Debian
Posts: 900

Original Poster
Rep: Reputation: 33
Thank you! I feel stupid now Never thought those inputs would pick up anything without a cable plugged in...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound coming from my sound blaster audigy 2 ZS platinum sound card msab Linux - Hardware 9 12-05-2010 05:10 AM
Horrible interference with SB Audigy NightMICU Linux - Hardware 3 08-10-2005 12:55 AM
strange, strange alsa problem: sound is grainy/pixellated? fenderman11111 Linux - Software 1 11-01-2004 05:16 PM
Sound Distortion or Interference SML Linux - Newbie 2 03-08-2004 02:15 PM
audigy 2 strange speakers sound a2ps Linux - Hardware 1 11-19-2003 08:18 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 07:53 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration