LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 08-23-2003, 07:16 PM   #1
ABC7896321045
LQ Newbie
 
Registered: Aug 2003
Location: FL
Distribution: Fedora Core 5
Posts: 13

Rep: Reputation: 0
Unhappy SoundMax sound though mic jack



I have ac97 soundmax card in my pc.
redhat 9 (and Mandrake9.1)detect it and plays though the mic hole.
I'm only 13 and had linux a week. plz be esay on me.




:

 
Old 08-23-2003, 10:38 PM   #2
js_530
Member
 
Registered: Jul 2003
Posts: 162

Rep: Reputation: Disabled
That's wierd....The jacks could be labeled wrong, unless you have used a mic with a different OS...Try using the other jack as the mic.
 
Old 08-24-2003, 11:12 AM   #3
maroonbaboon
Senior Member
 
Registered: Aug 2003
Location: Sydney
Distribution: debian
Posts: 1,495

Rep: Reputation: 48
First of all, congrats on getting that far!

Apparently you aren't alone in having sound coming out of the mic socket. See also

http://www.linuxquestions.org/questi...threadid=52588

I have a Soundmax AC97 also, and use the Alsa sound system, which I think is not standard on RH/Mandrake. Everything seems to work OK.

If you can live with the problem and no-one can suggest a quick fix you might be just as well accepting it until your hardware gets better support.

If you want to look into Alsa at some stage, see:

http://freshrpms.net/docs/alsa
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound card recognized but no sound on SoundMAX Integrated Digital Audio xzallion Fedora 46 12-13-2006 10:18 PM
Sound outputing when mic is used, but no output when playing a sound file medo Linux - Hardware 0 04-17-2004 07:33 PM
Sound problem after installing/uninstalling JACK sound server bastupungen Linux - Software 1 02-28-2004 12:50 PM
no sound from ADI SoundMax newbix Linux - Newbie 2 10-26-2003 06:29 PM
Soundmax Sound Drivers? serop Slackware 0 09-25-2003 05:47 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 06:51 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration