LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 11-06-2005, 08:03 PM   #1
RedSamurai
LQ Newbie
 
Registered: Nov 2005
Posts: 2

Rep: Reputation: 0
Sound problems


Hey, im using Fedora Core 4. I have an Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller. Not sure what is wrong but my sound is not working.
 
Old 11-06-2005, 08:07 PM   #2
edong23
Member
 
Registered: Apr 2005
Distribution: Slackware
Posts: 350

Rep: Reputation: 30
hm, very vague, but try running alsaconf as root. then use alsamixer to set the levels, then alsactl store to save them. then, if you are using kde, you need to set up its sound crap, with the control center. you might try these and if nothing works, post your lspci and lsmod.
 
Old 11-06-2005, 08:09 PM   #3
RedSamurai
LQ Newbie
 
Registered: Nov 2005
Posts: 2

Original Poster
Rep: Reputation: 0
Sorry, I am very new to linux, I just started today. I'm not sure what u are telling me to do. U want me to type that in the terminal?
 
Old 11-07-2005, 12:08 PM   #4
grabro
Member
 
Registered: Oct 2003
Location: Chester
Distribution: Mepis 6.0
Posts: 125

Rep: Reputation: 15
Suse 10 and lack of sound

edong23

Saw your reply to RedSamurai and wished to thank you as it solved my problem. I had updated to Suse 10 but there was no sound and could not access a mixer that worked. I was almost going to report a bug in Kmixer. All I had to do was run alsaconf and the rest was automatic. I sound test was positive and when I then accessed kmixer it was fully configured.

Thanks again.


grabro
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Problems: CD works, no system/mp3/video sound tabnaka SUSE / openSUSE 5 01-13-2006 12:33 PM
Sound Blaster Sound Card problems idioticneophyte Linux - Hardware 17 02-01-2005 04:02 AM
sound problems and wine sound problems derfaust Linux - Software 1 07-23-2004 03:45 AM
Problems getting sound to play under Mandrake w/2 sound cards HGeneAnthony Linux - Hardware 1 07-02-2004 02:19 PM
Problems with OSS while trying to avoid problems in ALSA (scratchy sound) GT_Onizuka Linux - General 1 02-05-2004 11:55 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 04:02 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration