LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 07-16-2004, 02:16 PM   #1
pusatalp
LQ Newbie
 
Registered: Jul 2004
Posts: 2

Rep: Reputation: 0
sound problem


I've installed mandrake 10.I dont know a lot about linux.after I installed mandrake 10 I restarted it.I didnt hear any sound.then I opened the mandrake control center.I looked hardware stage.my sound card is via ac97 audio controller.and I saw it.I changed its sound driver I selected driver for oss.I saved changes.I opened kde control center.I checked sound.I heard sound.I wanted to listen mp3 and I opened xmms.but when I opened a mp3 it closed suddenly.I opened mp3 with totem player.It opened correctly.I listened my songs.I opened xine to show a vcd.then a lot of windows opened.they are about keybinding.I reseted them.then xine closed.I opened mplayer.ýt opened my vcd.but I couldnt its volume.I think I must restart my computer.I restarted it.It give me some messages.During the previous start at Knotify crashed while instantiating Knotify .do you want to try again or disable arts sound output.I tried again.there were same problems again.the problems was more diffucult.I tried multimedia/ sound application.but any of them didnt started.please help me.I dont leave linux and mandrake.but you must help me.
 
Old 07-16-2004, 03:06 PM   #2
penguin4
Senior Member
 
Registered: May 2004
Location: california
Distribution: mdklinux8.1
Posts: 1,209

Rep: Reputation: 45
pusatalp; appears to be config misconfig. redo.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Problem: ESS (ES1869F-Chipset) No Sound computer_kid Slackware 9 08-02-2006 08:41 PM
Other problem with the sound in Mandrake - onboard sound card Swetko Linux - Hardware 24 06-19-2006 03:27 PM
5.1 sound problem (sound blaster live and suse) shadout Linux - Hardware 11 06-24-2005 12:46 AM
No sound, problem with sound card install? ak4me Linux - Hardware 2 03-06-2004 04:01 PM
Sound problem after installing/uninstalling JACK sound server bastupungen Linux - Software 1 02-28-2004 12:50 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 01:04 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration