-   Linux - Hardware (
-   -   Sound Not Working in New Kernal (

nmg49 06-18-2012 01:27 PM

Sound Not Working in New Kernal
I recently installed Ubuntu 12.04 on my HP laptop and at first everything was ok. Then, after the first update, the sound through the speakers stopped working (I can still get sound through headphones). I looked through all the sound settings, tried altering the alsa-base.conf file, nothing worked. Then, for the heck of it, I tried booting into the old kernal, and the sound worked just fine. For the time being, I'm just using the old kernal, but it would be kind of nice to figure out why the speakers aren't working in the new kernal. Any help would be awesome. Thanks.

fruttenboel 06-18-2012 04:31 PM

How about loading the 'speaker' module?

Have you tried the 'speaker-test' program?

It never harms to run 'alsaconf' as root.

nmg49 06-21-2012 01:52 PM

Sorry for the delayed response...

- "Speaker Module": What is this?
- "Speaker test program": What is this?
- sudo alsaconf: command not found

All times are GMT -5. The time now is 09:23 PM.