LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
 
Search this Thread
Old 10-27-2013, 03:31 PM   #31
Sumguy
Member
 
Registered: Jul 2010
Location: Rural Kentucky, USA.
Distribution: Slackware; Crunchbang.
Posts: 409
Blog Entries: 2

Original Poster
Rep: Reputation: 98

I just installed my THIRD sound card....I guess three's a charm- Hooked the 'puter back up...tried it out, and now I have SOUND...finally! I KNEW it had to be a hardware issue!

Thanks to everyone for all the help- especially you, Aus9.

Lesson: Don't buy used sound cards on Ebay!!!!!!

Ah! Sound...sound...glorious sound!
 
Old 10-27-2013, 06:29 PM   #32
Sumguy
Member
 
Registered: Jul 2010
Location: Rural Kentucky, USA.
Distribution: Slackware; Crunchbang.
Posts: 409
Blog Entries: 2

Original Poster
Rep: Reputation: 98
Oh dear goodness! Now another problem!

After a few minutes, the sound became intermittent; then stopped altogether. When I opened the volume control [Using Crunchbang as my OS now- it opens pavucontrol when you click on the volume icon ] the sound played normally. When I'd close-out the pavucontrol, the sound would stop again after a few seconds. Open pavucontrol...it worked again...and so forth.

Also, the volume icon is not showing the muted symbol...even though it isn't muted.

This is getting ridiculous! (But at least I know that this sound card is good....)

Anyone?
 
Old 10-27-2013, 07:29 PM   #33
Shadow_7
Senior Member
 
Registered: Feb 2003
Distribution: debian
Posts: 1,609

Rep: Reputation: 251Reputation: 251Reputation: 251
$ pulseaudio --kill

$ pulseaudio --start


Does that give the same results as using pavucontrol?
 
Old 10-27-2013, 07:42 PM   #34
Sumguy
Member
 
Registered: Jul 2010
Location: Rural Kentucky, USA.
Distribution: Slackware; Crunchbang.
Posts: 409
Blog Entries: 2

Original Poster
Rep: Reputation: 98
Quote:
Originally Posted by Shadow_7 View Post
$ pulseaudio --kill

$ pulseaudio --start


Does that give the same results as using pavucontrol?
No.....it didn't give me any sound.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
sound card not being recognized pconsolini Debian 1 03-14-2010 07:36 PM
Sound card recognized but no sound on SoundMAX Integrated Digital Audio xzallion Fedora 46 12-13-2006 10:18 PM
Sound Card not recognized cheesekeeper Red Hat 11 03-08-2005 03:57 AM
Sound card recognized but no sound landfill Linux - Hardware 5 02-13-2005 12:50 PM
sound card not recognized kare13 Linux - Newbie 1 07-26-2004 09:44 AM


All times are GMT -5. The time now is 09:21 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration