LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 11-17-2004, 10:59 AM   #1
jimmyZS
LQ Newbie
 
Registered: Nov 2004
Location: Bucharest, Romania
Distribution: Red Hat 8.0
Posts: 2

Rep: Reputation: 0
Sound Card problems in Red Hat 8.0


Hi, I have Red Hat 8.0 installed on my HDD. My problem is that even if my Linux detects the sound card wich is on board an AC97 chipset on a ASUS P4PE-X MotherBoard when I try to lisen some music nothing can be heard from the speakers and headphones. SndConfig detects the chipset but when I hit the Test Sound button nothing happens. The same problem I have with another Sound Card that has a CMI 8738 chipset, or 8378 (I can't remember now the right order 73 or 37). sndconfig detects the card but i am unenable to hear somathing on the speakers. Everything is at maximum, mixer, volum on spekers and headset but nothing. I want to know how can I resolve this problem so I could hear music in Red Hat Linux???

PS:
Sorry for my english
 
Old 11-17-2004, 11:40 AM   #2
jschiwal
LQ Guru
 
Registered: Aug 2001
Location: Fargo, ND
Distribution: SuSE AMD64
Posts: 15,733

Rep: Reputation: 677Reputation: 677Reputation: 677Reputation: 677Reputation: 677Reputation: 677
Try using the alsaconf program. If at the end you hear a sound ( the program must be run as root ) but as a normal user you don't, check if you are a member of the 'audio' group. If not, make yourself a member of this group.

Try cat'ing a file to /dev/dsp. If you get a response that permission is denied, enable read and write access to the device.

One other thing to check is to use a mixer program, and make sure that the sound isn't muted or turned down.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
My Red Hat 9.0 Does not detect sound card iceman911 Linux - Newbie 1 01-22-2005 10:52 AM
Red Hat linux sound card detection problems cprogrck Linux - Newbie 4 05-25-2004 07:26 PM
Help with sound card on Red Hat 9 Nimmo Linux - Hardware 8 12-11-2003 01:08 PM
Intel Sound Card in Red Hat 0 crox Linux - Hardware 5 05-02-2003 06:16 AM
sound card problem in red hat 8 ishmael Linux - Newbie 1 04-22-2003 04:10 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 07:29 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration