LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 06-25-2004, 04:24 PM   #1
tardigrade
Member
 
Registered: Jun 2004
Distribution: SuSE 9.1
Posts: 150

Rep: Reputation: 15
sound buzz on kde startup


I have the MSI motherboard K7N2 Delta with a build in sound card: nForce2 AC97 Audio Controller (MCP)

when i startup my computer and kde is about have done loading (i think on the hardware setup) it gives off a very irritating buzzing noise. I'm using SUSE 9.1. If i open YaST and click on sound card under hardware and let it do its initalize thing it goes away. i can just abort it and it will work fine. If i try to use the card while its buzzing it will play things fine but it buzzes with the thing im playing. How do i get it to not do this on startup. I am new to linux so im a bit lost. also if anyone knows how to get the 6 channel audio out of this let me know. THANKS

nForce2 AC97 Audio Controller (MCP)
 
Old 06-26-2004, 06:47 AM   #2
sharkee
Member
 
Registered: Jul 2003
Location: Australia
Distribution: Kubuntu 5.10 Ubuntu Dapper
Posts: 220

Rep: Reputation: 30
give this a try open the kde controll center sound settings and change Sound io to 8bits

Good luck
Sharke
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
kde startup no sound, after alsaconf fine, but then no midi SonicGT Debian 1 10-16-2005 08:31 AM
need to get sound working on kde startup lokizen Linux - Newbie 2 09-09-2004 03:06 AM
how do i disable that sound at KDE startup theMonkeY Linux - Newbie 1 08-11-2004 09:41 AM
Sound at user KDE Startup rls Slackware 0 06-26-2004 12:28 PM
Mute KDE startup sound? prompt Linux - Software 2 06-04-2004 04:33 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 04:23 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration