LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 05-25-2007, 12:21 PM   #1
bisht.kamal
LQ Newbie
 
Registered: Mar 2006
Posts: 11

Rep: Reputation: 0
Sound blaster live 5.1 not working


Hi again.

So here is the "progress" since I last posted.

A lot of new errors. New experiments, all futile.......

I tried modeprobe emu10k1

result module not found

modeprobe snd-emu10k1 earlier user to return no error, so I went and downloaded the alsa driver, util and lib ver 1.0.14rc2 .....

The driver configured >> ./configure; make; make install worked fine ?? (i think so, just returned one error, error 1)
however the ./configure for util and lib just denied to progress. For util it was a warning and for lib again errors

And now when I run modeprobe snd-emu10k1 it speaks about "lib/modules/2.6.9-5.EL/kernel/sound/core" files missing.

I use fedora 4 kernel 2.6.9-5 and the Hardware browser and that clearly recongnizes my sound card, SB Live 5.1.

Also, the volume icon that I have on the bottom right hand side of your screen, that launches the volume control, does not allows me to change the level of sound from mute. No matter how many times I drag it, the volume pointer drags itself to minimum (mute).

When I try to launch the volume meter it says , no sound or mixer device found.......

On launching real player the message is that the device is being used by some other application......


SO the picture is that I have all the superman on my side but still I do not know what to do. a sound is all tht i want and tht i will get from this piece........

No matter how long it makes me wait, but this "Ray" will sing.

Just need help.

I need to know step wise approach to solve this problem. But more then that I need to know what my linux system is and why is it working like thiss.......

Thank

KSB
 
Old 05-25-2007, 08:57 PM   #2
Ryptyde
Member
 
Registered: Jun 2004
Location: Tragic City,Michigan,USA
Distribution: Fedora 23 Fedora 22
Posts: 244

Rep: Reputation: 38
Have you tried configuring your card as root:
Code:
# system-config-soundcard
see what options/settings that are there that might help.
 
Old 05-25-2007, 10:05 PM   #3
whk
Member
 
Registered: Jun 2005
Posts: 202

Rep: Reputation: 37
lspci
Quote:
00:0a.0 Multimedia audio controller: Creative Labs [SB Live! Value] EMU10k1X
Looks like you need the driver for the Dell sound device. Dell boxes uses the ALSA EMU10k1X driver. Alsaconf in your Fedora should have found this automatically.
BTW, check lsmod to see if it's installed.
If you want to install Alsa, study your kernel to see if it's modular.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Blaster Live! on Ubuntu not working... WDSnav Linux - Hardware 2 12-27-2006 01:25 AM
sound blaster 24-bit live not working bluehawk Linux - Hardware 5 06-14-2006 09:06 AM
ALSA not working for Creative Sound Blaster Live 24 Bit sound card vishalsonu Linux - Hardware 7 08-20-2005 01:02 PM
Sound Blaster Live! Not working in Redhat 9 newjuan Linux - General 1 04-27-2004 01:10 PM
Sound Blaster live! not working under Slackwere 9.1 njbrain Linux - Hardware 7 03-29-2004 09:34 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 03:18 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration