LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 01-23-2007, 02:14 PM   #1
Gschmidt1
LQ Newbie
 
Registered: Jan 2007
Posts: 2

Rep: Reputation: 0
Sound Blaster 24 - Crackling sound Suse 10.2 x64


Ok, here is the deal,

I am a complete linux noob. Noob, as in I just recently decided to install opensuse 10.2 in dual boot with XP, and I really like it so far. I have been reading pretty heavily on commands and the such, but getting a driver to work correctly is pretty far over my head. Here is my problem:

My sound card is a Sound Blaster 24 Bit PCI card. I have been googling this thing for the last 2 days, and have noticed that a lot of people are having trouble getting sound to even work. However, after a bit of work, I have sound working...well, sort of. I am getting a pretty frequent "Crackle" .in the playback of...anything. I was hoping that I would be able to just run in and update a driver and fix the issue (my windows tendencies there!). I now see that it is a tad more difficult

I understand that the ALSA module pretty much runs the show as far as sound goes, but I really have no idea how to upgrade it. I tried to follow the directions listed here:

alsa-project.org/alsa-doc/doc-php/template.php?company=Creative+Labs&card=Sound+Blaster+Live+7.1.&chip=SB0410%2C+P17&module=ca0106
[edit] apparently, I can't post links yet, hehe...

But, I got and error during the ./config command that had something to do with a directory not existing. Also, when running alsaconf from the root, it shows my card as an AUDIGY SE. I understand they use the same driver, but I almost wonder if a driver upgrade would fix this?

Can someone help me through this? I know it sucks helping people like me, but I have honestly reached the point where I am considering just dumping linux all together (I really don't want to do this, but I am a total Audiophile)

Thanks for your time!

Garret
 
Old 01-25-2007, 10:12 AM   #2
Gschmidt1
LQ Newbie
 
Registered: Jan 2007
Posts: 2

Original Poster
Rep: Reputation: 0
BUMP

Anyone have any ideas? I am at the end of my patience with this right now...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
no sound from sound blaster PCI sound card using mandrake-linux 10.1 box nila56 Linux - Hardware 2 05-29-2006 03:48 PM
help crackling/boiling soup sound in madriva 2006 with sound blaster audigy mbman Mandriva 1 01-14-2006 11:23 PM
5.1 sound problem (sound blaster live and suse) shadout Linux - Hardware 11 06-24-2005 01:46 AM
Sound Blaster live and Suse 9.2 - no sound! jmlumpkin Linux - Hardware 0 01-23-2005 12:32 AM
Crackling sound after kernel update/compile - AC97 SuSE 9.1 ianunderwood Linux - General 3 12-06-2004 11:51 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 03:20 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration