LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 12-31-2002, 01:48 PM   #1
ugenn
Member
 
Registered: Apr 2002
Posts: 549

Rep: Reputation: 30
SmartLink Linmodem problem


I just d/l and compiled drivers for my SmartLink 56K software
Faxmodem but now the modem is only able to dial once.
After hanging up on the first dial, the modem will refuse to dial
again. Even manually sending modem commands (eg echo ATH >
/dev/modem) to the device file can't be done. Has anyone
experienced something similar?
 
Old 12-31-2002, 01:57 PM   #2
rshaw
Senior Member
 
Registered: Apr 2001
Location: Perry, Iowa
Distribution: Mepis , Debian
Posts: 2,692

Rep: Reputation: 45
send it an ATZ, then dial. if that worked then make ATZ the first init string.
 
Old 12-31-2002, 11:59 PM   #3
ugenn
Member
 
Registered: Apr 2002
Posts: 549

Original Poster
Rep: Reputation: 30
Quote:
Originally posted by rshaw
send it an ATZ, then dial. if that worked then make ATZ the first init string.
The thing is, I can't. Any I/O to the device file would "block" after
the initial hangup.
 
Old 01-02-2003, 04:39 AM   #4
juby
Member
 
Registered: Dec 2002
Location: Bangalore, India
Distribution: Ubuntu 5.*
Posts: 241

Rep: Reputation: 30
i blv the prob will be with the irq settings of ur system,.. if possible try plugging in the card onto slot1 PCI and then running the installation once again.. certain modems dont like being put on slot 3.. its just a try .. mine PCtel got working by changing the slot.. hope this helps
 
Old 01-02-2003, 06:42 AM   #5
ugenn
Member
 
Registered: Apr 2002
Posts: 549

Original Poster
Rep: Reputation: 30
Quote:
Originally posted by juby
i blv the prob will be with the irq settings of ur system,.. if possible try plugging in the card onto slot1 PCI and then running the installation once again.. certain modems dont like being put on slot 3.. its just a try .. mine PCtel got working by changing the slot.. hope this helps
It's a laptop...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help installing drivers for smartlink linmodem. goathunter Linux - Newbie 5 07-24-2005 05:07 PM
Linmodem Problem sammy2299 Linux - Networking 1 08-18-2004 02:48 PM
linmodem problem dustntime Linux - Software 13 08-14-2003 12:45 AM
linmodem (Dell Inspiron 2100) with SmartLink (slmdm 2.7.14) generate ERROR DTMF 6 makutpong Linux - Security 1 07-22-2003 03:53 PM
linmodem (Dell Inspiron 2100) with SmartLink (slmdm 2.7.14) generate ERROR 6 DTMF makutpong Linux - Networking 0 07-22-2003 03:52 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 09:18 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration