LinuxQuestions.org

LinuxQuestions.org (http://www.linuxquestions.org/questions/index.php)
-   Linux - Hardware (http://www.linuxquestions.org/questions/forumdisplay.php?f=18)
-   -   Slide scanner woes - Minolta 5400 (http://www.linuxquestions.org/questions/showthread.php?t=4175468982)

salparadise 07-09-2013 05:29 AM

Slide scanner woes - Minolta 5400
 
Greetings,

I'm in need of a little help.
I'm trying to sort out a friends PC, he is a semi-professional photographer, now caught in the "old hardware no longer supported in Windows 7 but reluctant to replace the hardware" trap.

He has a Minolta Elite Scan 5400 - it shows up in both Sane and VueScan, it swallows the slide tray and makes lots of noises and focuses - but, I cannot get it to do anything other than produce a solid black rectangle as the result of its scanning.
The system doesn't recognise it on firewire (I've never tried to use firewire on Linux) and I've tried 2 USB cables (after reading reports that these can cause issues).
I tried installing Darktable, but it doesn't see the scanner at all.
I tried Ubuntu Studio - it can see the scanner but then fails to connect to it at the vital moment.

The PC is running Mint 14 64bit - dual core 64bit AMD, ASUS mobo plus the usual assortment of peripherals.

camorri 07-09-2013 09:24 AM

Here is the backend that is supposed to work for that scanner.

-->http://www.sane-project.org/sane-mfgs.html#Z-MINOLTA

If you click on the backend link, it takes you to a page for the person that supports the backend.

-->http://skull.piratehaven.org/~mike/sane/avision.html

There are some known issues with this backend. That may help you out understanding if you will be able to get satisfactory results with this scanner on a linux system.

I don't know much about firewire, other than you would need the correct kernel modules loaded to talk to the connection. You could try googling something like 'linux firewire' and see what you can find. There may be a firewire howto out there to.

jefro 07-09-2013 03:41 PM

Wonder if using wine to use the apps would work?

There are some web pages on how to get that working in W7.


All times are GMT -5. The time now is 02:11 AM.