-   Linux - Hardware (
-   -   Sleep Mode Doesn't Work (

RemusX2 06-26-2004 02:46 AM

Sleep Mode Doesn't Work
Whenever I am logged into a user the monitor will not go to sleep. While in GDM it will though. I use Gnome 2.4 and Fedora Core 1. I have a Viewsonic UltraBrite E70f+ monitor.

finegan 06-26-2004 08:04 AM

The easiest GUI way to fix this is to enable the screensaver, its somewhere under that menu festival, there's an option for "screen blanking" after... whatever you set it to. You don't even have to use the screensaver aspect.



All times are GMT -5. The time now is 03:57 PM.