LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   SiS 730 3D acceleration - HELP! (https://www.linuxquestions.org/questions/linux-hardware-18/sis-730-3d-acceleration-help-64964/)

guygriffiths 06-11-2003 09:02 AM

SiS 730 3D acceleration - HELP!
 
I have an SiS 730 card, and am trying to get 3D acceleration to work under linux.
I have tried Nvidia drivers but these failed giving a message "Device not found" in the XFree log.
Does anyone know what drivers I should use, and how to configure them?

AquamaN 08-07-2003 08:54 AM

If you are installing the Nvidia drivers you are going about it ALL WRONG. You have a SiS card and you are trying to install drivers for a different card... That is like trying to play an X-Box game in a GameCube, it just doesn't work. What you need to do is search for SiS drivers for Linux. I believe they did release some drivers but I have no clue how good they are. You might be better off throwing down $70 on an Nvidia Geforce FX 5200... considering Nvidia has the best Linux drivers and it will absolutely destroy your SiS 730 graphics card.

-AquamaN

crashmeister 08-07-2003 01:10 PM

go to http://www.winischhofer.net
It's all there.But don't think that thing will do much good anyway.It will work but not too fast and there are memory mapping issues with some games.Almost forgot - the last time I tried gentoo and debian (was testing me thinks) supported 3d out of the box when you set the xfree file up right and pass the correct parameters.

guygriffiths 08-14-2003 04:34 AM

I posted this a while ago now, and have managed to solve the problem. Thanks for the help hough, that was the site where I found the drivers, although it did work anyway once I recompiled the kernel.


All times are GMT -5. The time now is 11:15 PM.