LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 02-14-2004, 11:39 AM   #1
grayswander
Member
 
Registered: Apr 2003
Location: Israel
Distribution: Gentoo
Posts: 61

Rep: Reputation: 15
SCSI Tape drive and IDE CD-RW




I have a weird problem:
I have:
SCSI HP DDS-4 tape drive, as /dev/st0 and /dev/nst0
IDE TOSHIBA DVD-ROM drive , with ide-scsi emulator as /dev/cdrom0 and /dev/scd0
IDE ASUS CD-RW drive, with ide-scsi emulator as /dev/cdrom1 and /dev/scd1

Each part works well apart, but when I try to perform any operation on CD-RW, even just eject it, the tape drive goes completly mad! It starts to blink all it's leds, does not respond to any external events!

Does anyone know wha does this mean?

Thank you in advance!
 
Old 02-14-2004, 02:12 PM   #2
jailbait
LQ Guru
 
Registered: Feb 2003
Location: Blue Ridge Mountain
Distribution: Linux Mint 17, Debian 8
Posts: 7,865

Rep: Reputation: 311Reputation: 311Reputation: 311Reputation: 311
"Each part works well apart, but when I try to perform any operation on CD-RW, even just eject it, the tape drive goes completly mad! It starts to blink all it's leds, does not respond to any external events!"

The tape and the CD-RW may be set to the same SCSI address. Try changing the SCSI ID jumpers on the tape drive from 0 to 1. Then the tape should be addressable as /dev/st1 and /dev/nst1


___________________________________
Be prepared. Create a LifeBoat CD.
http://users.rcn.com/srstites/LifeBo...home.page.html

Steve Stites

Last edited by jailbait; 02-14-2004 at 02:14 PM.
 
Old 02-14-2004, 11:33 PM   #3
grayswander
Member
 
Registered: Apr 2003
Location: Israel
Distribution: Gentoo
Posts: 61

Original Poster
Rep: Reputation: 15
My tape drive is set to ID 5.
Thank you, I'll try.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
detecting IDE tape drive heramboak SUSE / openSUSE 12 01-30-2006 09:35 AM
GRUB or LILO boot to SCSI drive on SCSI system w/ IDE card mkl838 Linux - General 1 03-06-2005 10:01 PM
Onstream IDE Tape Drive jwatco2001 Linux - Hardware 17 08-11-2003 05:32 AM
IDE CD-RW w/ SCSI Tape Drive (don't work together) DigitalCrowd Linux - Hardware 1 01-19-2003 12:39 PM
Ide Tape drive problems edati Linux - General 9 02-26-2001 01:00 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 06:44 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration