LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 03-23-2006, 12:36 PM   #1
hafizurr
LQ Newbie
 
Registered: Mar 2006
Posts: 7

Rep: Reputation: 0
Smile SCSI contoller


I am un able to configure IBM SDLT 160/320 tape drive on RHL kernal 2.4.21-15 ELSMP.

hardware browser did not show Adaptec SCSI card "IBM Ultra320 SCSI Controller 2".

can any one help me to solve this problem

thanks
 
Old 03-23-2006, 01:30 PM   #2
nadroj
Senior Member
 
Registered: Jan 2005
Location: Canada
Distribution: ubuntu
Posts: 2,539

Rep: Reputation: 60
what motherboard is it? is the SCSI controller built into the motherboard or a seperate card?
 
Old 03-23-2006, 03:48 PM   #3
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,671

Rep: Reputation: 218Reputation: 218Reputation: 218
Moved: This thread is more suitable in Linux-Hardware and has been moved accordingly to help your thread/question get the exposure it deserves.
 
Old 03-24-2006, 12:02 AM   #4
hafizurr
LQ Newbie
 
Registered: Mar 2006
Posts: 7

Original Poster
Rep: Reputation: 0
This machine is IBM X460 with builtin scsi card attached with HDD.

SDLT tape attached with another Adaptec card shown in post boot but not shown in linux hardware browser.

I am new in linux world, so any body can help us to solve this issue.

Thanks
 
Old 03-24-2006, 12:10 AM   #5
nadroj
Senior Member
 
Registered: Jan 2005
Location: Canada
Distribution: ubuntu
Posts: 2,539

Rep: Reputation: 60
do you know the exact model of the adaptec scsi controller? check on the manufacturer's site and let us know
http://www.adaptec.com/worldwide/pro...age=English+US

Last edited by nadroj; 03-24-2006 at 12:15 AM.
 
Old 03-24-2006, 12:29 AM   #6
nadroj
Senior Member
 
Registered: Jan 2005
Location: Canada
Distribution: ubuntu
Posts: 2,539

Rep: Reputation: 60
this link gives detailed info about the xservers. select your server from the left list (x460 right)
it states your scsi controller as: "adaptec aic-9410". so the next step is to search around for a module/driver for this piece of hardware.

also, what is the output of 'lsmod' and 'lspci'? you may have to be root to run the command. also the output of 'find / -iname aic*' and 'find / -iname adp*?

Last edited by nadroj; 03-24-2006 at 12:30 AM.
 
Old 03-24-2006, 12:58 AM   #7
hafizurr
LQ Newbie
 
Registered: Mar 2006
Posts: 7

Original Poster
Rep: Reputation: 0
Adaptec model is 2930.
 
Old 03-24-2006, 10:42 AM   #8
nadroj
Senior Member
 
Registered: Jan 2005
Location: Canada
Distribution: ubuntu
Posts: 2,539

Rep: Reputation: 60
is that your complete response? if so then i unfortunatly will stop replying to this thread as well.. remember im trying to help YOU.
 
Old 03-24-2006, 11:06 AM   #9
johnMG
Member
 
Registered: Jul 2003
Location: CT, USA
Distribution: Debian Sarge (server), Etch (work/home)
Posts: 601

Rep: Reputation: 32
hafizurr, consider reading:
http://www.catb.org/~esr/faqs/smart-questions.html
 
Old 03-25-2006, 12:46 PM   #10
hafizurr
LQ Newbie
 
Registered: Mar 2006
Posts: 7

Original Poster
Rep: Reputation: 0
Thanks for your kind Help, the system place at customer site and runninin in production so they allow me to do the testing. Now i am trying to build the system at our permises and do the testing. i will back to you very soon and need your help to solve this issue, again thanks for your help.

Regards

Hafeez
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
GRUB or LILO boot to SCSI drive on SCSI system w/ IDE card mkl838 Linux - General 1 03-06-2005 09:01 PM
Scanner Umax 2200 (USB,SCSI) with AHA2940U scsi card problem in Suse 9.2 Pro nathanv117 SUSE / openSUSE 5 02-22-2005 02:06 PM
Problem with graphics contoller vbat Linux - Newbie 4 09-27-2004 08:29 PM
How can I access my scsi hdd from dev/scsi/host1/bus0/target0/lun0 ?? marius7sv Linux - Hardware 0 09-06-2004 10:40 AM
Hotplug SCSI scanner or How to write to /proc/scsi/scsi from within a shell script. samac Linux - Hardware 1 08-30-2004 02:28 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 04:59 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration