LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 09-07-2004, 08:03 PM   #1
dchoward1977
LQ Newbie
 
Registered: Aug 2004
Distribution: SuSe 9.1
Posts: 16

Rep: Reputation: 0
screaming fans


I'm guessing this must be an ACPI issue with my motherboard, but while running Linux (SuSe 9.1 Per.) my fans never want to calm down. They just keep running full speed ahead. In Windows they calm down after booting, but in Linux they just keep on revving away. Very noisy and annoying. Anyone else have this problem? Tried putting power management setting on "acoustic" in YaST, but no change. Any ideas?
 
Old 09-07-2004, 08:46 PM   #2
bruno buys
Senior Member
 
Registered: Sep 2003
Location: Rio
Distribution: Debian
Posts: 1,509

Rep: Reputation: 46
Is this athlon or intel?

If it is athlon, you can try to run a cooling program, which will reduce fan spin and also cool your cpu, two desirable effects.

Google for "athcool".

If it is intel, i don't know.

Last edited by bruno buys; 09-07-2004 at 08:48 PM.
 
Old 09-07-2004, 08:51 PM   #3
dchoward1977
LQ Newbie
 
Registered: Aug 2004
Distribution: SuSe 9.1
Posts: 16

Original Poster
Rep: Reputation: 0
fans

shoulda said right out. Celeron 2.7ghz. i dunno why it does that, probably the cheapo motherboard HP used. Doesn't bother me too much right now, but if I ever get my sound card working, it will.
 
Old 09-07-2004, 09:00 PM   #4
bruno buys
Senior Member
 
Registered: Sep 2003
Location: Rio
Distribution: Debian
Posts: 1,509

Rep: Reputation: 46
Can't get no sound? What card is it?
 
Old 09-08-2004, 07:57 AM   #5
dchoward1977
LQ Newbie
 
Registered: Aug 2004
Distribution: SuSe 9.1
Posts: 16

Original Poster
Rep: Reputation: 0
Quote:
Originally posted by bruno buys
Can't get no sound? What card is it?
Sound Blaster Audigy LS. Supposedly supported in ALSA 1.0.6 now, but I can't get it to work. See my posts in the "SB Live and Audigy LS gain ALSA support" thread in HArdware issues.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
xterm fans anyone? logicalfuzz Linux - Software 8 09-28-2005 08:05 PM
New to FC2 and other things like screaming kittykaat Linux - Software 5 10-27-2004 03:18 PM
FC2 screaming interrupt abelard Fedora 0 08-16-2004 09:53 PM
irq_11: nobody cared!(screaming interrupt?) ? KingGuru Linux - Hardware 1 08-11-2004 05:28 AM
A Thread for screaming acid_kewpie General 23 12-11-2002 05:39 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 08:25 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration