LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   Scanning with a Parallel port scanner (https://www.linuxquestions.org/questions/linux-hardware-18/scanning-with-a-parallel-port-scanner-267042/)

Heretic9 12-16-2004 10:44 AM

Scanning with a Parallel port scanner
 
Hi I have an older linux box (700 mhz p3 with 256 megs of ram) running suse 9.1 with kernel 2.6.8. Everything i've tried installing works great except my Primax Colorado 600p scanner. I tried installing it with the proper SANE backend but to no avail.
Using libieee1294_test gives me:" Found 0 ports" even though lsmod lists parport_pc as a loaded module.
Testing out the command to turn the lamp on for the scanner (pxscan -lon)
gives me the following message:

Probing port 0378
SPP port present
PS/2 bidirectional port present
EPP 1.7

ASIC: FF
scanner model reg= 1f

Can not identify this scanner. code: 1f
Segmentation fault

Even though its the proper driver for it.

Anybody know how to fix or successfully installed a Primax Colorado Parallel scanner?

Heretic9 12-16-2004 01:43 PM

Never mind, my bios setting for the parallel port was set to bidirectional not epp, works fine now.


All times are GMT -5. The time now is 12:19 AM.