LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 11-11-2003, 08:50 PM   #1
barab
LQ Newbie
 
Registered: Oct 2003
Posts: 1

Rep: Reputation: 0
Unhappy Santa Cruz sound issues.


First of all I have really found this site helpful and just searching through it has answered most of my questions so far. Except for this one! So hopefully you guys can help me out.

I've just started messing around with Linux, I'm using Red hat 9. Anyways my problem is with my Turtle Beach Santa Cruz soundcard. Red hat detects the chipset fine and everything, but the thing is, I get no sound through my speakers! The headphone jack on the front of my computer works fine, and if I plug some simple unpowered speakers into one of the speaker out jacks on the back of the card, that works too. But my Altec Lansing speakers do not work. I have a Dell 8200, and the way that the speakers hook up is through this Y-Adapter that plugs into a "versa-jack". The speakers use a RCA plug, so the only way I can plug it into the soundcard is with the Y-Adapter. I've tried every combination of plugging them in, into different jacks, different y-adapter ends everything. I've also tried all the combinations of speaker settings, from Dolby Digital to Pro Logic to stereo. A friend of mine has the exact same setup, and his sound worked right after the install. I'm all out of ideas!! I've also downloaded the ALSA modules, but I'm not sure if they are working properly. I just ran the RPMS from freshrpms, and that was it.

Any help will be GREATLY appreciated!! Kinda getting sick of headphones!
Thanks in advance!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bad sound from Santa Cruz SiliconFOXX Linux - Hardware 3 11-14-2004 12:14 AM
No sound to headphones - Slack 10, Santa Cruz soundcard booyabazooka Linux - Hardware 1 06-27-2004 03:10 AM
Turtlr beach santa cruz sound card jiggywiggy Linux - Hardware 4 08-28-2003 10:43 AM
RH8 and Santa Cruz Sound Card General_Tso Linux - Newbie 1 03-31-2003 10:14 AM
Problem with Santa Cruz Sound and video capture cmisip Linux - Hardware 0 11-17-2002 11:23 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 07:17 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration