LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 10-13-2009, 12:01 PM   #1
farnaw4u
Member
 
Registered: Aug 2006
Posts: 38

Rep: Reputation: 15
SAN Partition disapeared


hi all

i am not very experience in Red Hat linux EL 4, i have 2 servers connected with a SAN.(Fujitsu primergy server RX 300s4,fujitsu FiberCat SX SAN Device

there are two shared partitions on san (900gb ,300gb), from last 6 months these 2 servers were functioning fine , but yesterdays i faced a problem, i found that server2 is not showing the partitions on the shared drives 900GB , and nothing can be access because it was totally invisible , i tried my best to find the cause y this partition disappeared,
Please NOTE server1 is still showing 900gb shared storage and showing normal behavior, these servers were not clustered.

SAN Console showing all physical volumes 100% functioning.


Can any one help me what happened to server2 ,not showing shared storage.
 
Old 10-14-2009, 03:40 AM   #2
business_kid
LQ Guru
 
Registered: Jan 2006
Location: Ireland
Distribution: Slackware & Android
Posts: 9,230

Rep: Reputation: 962Reputation: 962Reputation: 962Reputation: 962Reputation: 962Reputation: 962Reputation: 962Reputation: 962
I presume you have unmounted on server 1 and rebooted server 2? I would cycle the power as well. strange things can be held over. I am informed by those who claim to know that reboots, hard resets, and cycling power all have slightly different effects. Otherwise schedule some overtime at 6:00 on a sunday morning, and go at them, swapping components into one to see if you can transfer the fault.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
SAN Partition on Linux VeeDubbs Linux - Server 10 05-29-2011 10:40 AM
SAN Partition and Device Drive Problem jaz_comp Linux - Hardware 2 02-22-2007 02:07 PM
SAN Partition and Device Drive Problem jaz_comp Linux - General 1 02-22-2007 03:39 AM
SAN Partition and Device Drive Problem jaz_comp Linux - Networking 1 02-22-2007 03:39 AM
Linux partition in SAN (SCSI) antonioxcom Linux - General 5 07-07-2004 01:13 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 03:42 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration