LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   Resolution in Fedora (https://www.linuxquestions.org/questions/linux-hardware-18/resolution-in-fedora-177379/)

gummimann 05-03-2004 11:29 AM

Resolution in Fedora
 
Hey

I'm running fedora and I get 640X480 resolution. When I change it to 800X600 in the display settings there's no difference. I added 1024X768 in /etc/X11/XF86Config and chose it. When I rebooted there where no difference.

Is this alright?

Here's my section in the XF86Config file:
Section "Monitor"
Identifier "Monitor0"
VendorName "Monitor Vendor"
ModelName "Acer 7015"
HorizSync 15.0 - 36.0
VertRefresh 45.0 - 90.0
Option "dpms"
EndSection

Section "Device"
Identifier "Videocard0"
Driver "i810"
VendorName "Videocard vendor"
BoardName "Intel 852"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Videocard0"
Monitor "Monitor0"
DefaultDepth 24
SubSection "Display"
Depth 24
Modes "1024x768" "800x600" "640x480"
EndSubSection
EndSection


I don't know what monitor I have cause I've bought an Acer Travelmate 660 and there are no information about what monitor it is. It just stands 14.1".

Is there a place where you can find out which monitors are on laptops etc. ? I've trottled the net but I can't find it.

J.W. 05-03-2004 01:30 PM

Have you tried toggling through your resolution settings via Ctl-Alt-+ (the plus from the numeric keypad)? That should allow you to step through each option. -- J.W.

gummimann 05-03-2004 03:21 PM

Thank you.

But to me this seems to be like a zoom. Like if I'm in a webbrowser and uses ctrl + a + + this shrinks the site, not the whole browser, taskbar and etc.
And if I shrink the folder /root, with that command it only shrinks the folders present and not the entire folder with toolbars and so on.

Is there a certain place to run the command?

rupak 05-05-2004 07:18 PM

start the x with -verbose 5 -logverbose 5
you should be able to a lot of info in the log file /var/log/XF86...

Look for EDID and there you should find info about your laptop monitor if it sends some info.

gummimann 05-12-2004 03:34 AM

When I run that command I get the message the command does not exist.

Am I doeing it wrong I`m running it from runlevel 3 "startx --verbose 5 --logverbose 5 "

I`ve tryed everything.

rupak 05-22-2004 05:09 AM

In runlevel 3 you need to modify the PATH to include X bin directory. I think it is either /usr/X11R6/bin, just recheck, and then run startx.

gummimann 06-03-2004 01:48 PM

Thank you so much :)

But I`m rather new to this. Did you meen /usr/X11R6/bin?
Could you take it a little step by step? That would be great, I really would like to change the resolution.

I didn`t quite understand.

gummimann 07-14-2004 05:25 AM

I changed the monitor type to LCD Panel 1024*768 and it worked at once.
I didn`t see that option before.

Thnx for the help though.


All times are GMT -5. The time now is 06:28 AM.