LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 07-09-2003, 03:54 PM   #16
Balo
LQ Newbie
 
Registered: Jul 2003
Posts: 5

Rep: Reputation: 0
Talking Wooohoooo!!!!


I got it to work! I figured you were right in that my setup was fine but that the nameservers were just wrong. It turns out that I didn't have the right ip's for Bellsouth so I got in touch w/ them and got the right ones and WHAM! I reboot and I'm online automatically ;-O Now I need to tend to security issues. How can you tell what state your firewall is in? I've gone to security settings but no matter what I change them to and select it always comes up set to HIGH. I think I've even messed around with LOKKIT as root w/ similar problems but now I can't even find that :/
 
Old 08-01-2003, 07:49 AM   #17
sfobiwan
LQ Newbie
 
Registered: Aug 2003
Posts: 1

Rep: Reputation: 0
Hi guys

I am on bt openworld too, took me 3 days to get this puppy working, okay the messages filling your log may be able to be stopped with using -s on modem_run ( i installed the drivers from here http://speedtouch.sourceforge.net/in.../index.en.html and followed there howto) so if a script is starting your connection then look for modem_run in it add -s after it! see the trouble shooting here http://cvs.sourceforge.net/cgi-bin/v...x/FAQ?rev=1.14 it mentions the problem.

one thing I cannot solve is reconnecting is the adsl line goes down (simulated by pulling the cabler out of the adsl filter) if you do this on your system does the frog start flashing its right hand led? (it should!) then resync once its plugged back in again? and you can carry on browsing? if so I might follow the install that you followed!
 
Old 08-20-2003, 08:55 AM   #18
mikejbrod
LQ Newbie
 
Registered: Aug 2003
Posts: 15

Rep: Reputation: 0
Angry SOMEONE PLS HELP ME!!!!!!!!!

I am also stuck using redhat 9 and the dreaded speedtouch 330 modem (new look red one) I also have the stedy green lights on but I can surf to any web sites etc etc...... Please can someone help me I am a totel novicce on Linux and I am giving up hope! Please dont leave me stuck in the shitty world of BILL GATES any longer AHHHHHHHHH!

Cheers Mike.
 
Old 08-20-2003, 09:22 AM   #19
MasterC
LQ Guru
 
Registered: Mar 2002
Location: Salt Lake City, UT - USA
Distribution: Gentoo ; LFS ; Kubuntu
Posts: 12,612

Rep: Reputation: 68
Moving to Linux - Hardware

Cool
 
Old 08-20-2003, 09:27 AM   #20
mikejbrod
LQ Newbie
 
Registered: Aug 2003
Posts: 15

Rep: Reputation: 0
I am also stuck using redhat 9 and the dreaded speedtouch 330 modem (new look red one) I also have the stedy green lights on but I can surf to any web sites etc etc...... Please can someone help me I am a totel novicce on Linux and I am giving up hope! Please dont leave me stuck in the shitty world of BILL GATES any longer AHHHHHHHHH!

Cheers Mike.
 
Old 08-20-2003, 02:36 PM   #21
nitr8
LQ Newbie
 
Registered: Aug 2003
Distribution: Fedora Core 4
Posts: 29

Rep: Reputation: 15
Yeah i'm in the same boat, I have a Speedtouch 330 and Redhat 9. So far i have been unsuccessfull in getting it to work. Tried many tutorials but i think i get similar problem with all of them.
 
Old 08-28-2003, 12:50 PM   #22
VazeR
LQ Newbie
 
Registered: Aug 2003
Posts: 4

Rep: Reputation: 0
What a KILLER!!! HELP!?!?!?

I have that Green Speedtouch Modem, and what a show stopper this has been!

Using RH9.0 and trying to connect to BTOpenworld. Well being a newb on linux isnt helping, and trying to follow the various walkthroughs is a nightmare. None I found are RH9.0 specific, and I'm worried I messed something up by following bits here and there. All of them being not so clear, and every sourceforge link shows a load of files, confusing which is needed!!

I am real frustrated, hoping someone can give me a proper step-by-step to follow for RH9.0 and the green usb speedtouch. Almost wanna throw the pc out the window as its been 3 days and no luck so far.

Thanx peeps
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mepis 3.3 & The Silver SpeedTouch 330 USB Modem soleside Linux - Newbie 1 07-25-2005 10:07 AM
redhat 9 & speedtouch usb alumba Linux - Hardware 2 07-19-2003 02:45 PM
Redhat 8 & Speedtouch USB modem Kenchie Linux - Distributions 0 10-13-2002 02:46 AM
Speedtouch USB & RH (???) unmada Linux - Networking 5 06-13-2002 05:36 PM
Newbie Prob: SpeedTouch USB & RedHat 7.2 HairyBloke Linux - General 1 11-14-2001 09:17 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 12:29 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration